Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21

Thread: Photo gallery upload issue?

  1. #16
    Senior Member
    Join Date
    Apr 2003
    Location
    Colorado
    Posts
    318
    I'll ask Ann. I'm not sure who downloaded the software, Don or Ann.
    John Nebel

  2. #17
    Administrator cantelow's Avatar
    Join Date
    Nov 2003
    Location
    Colorado
    Posts
    17

    Fixed now?

    Hi folks. I think it's fixed now. I found 2 settings for uploads and one was correct but the newest one didn't seem to be set to the right place. I've fixed that and I find I can upload a photo. Please let us know if you see any more problems!

    -Ann

  3. #18
    Senior Member Wardsweb's Avatar
    Join Date
    Apr 2003
    Location
    Texas
    Posts
    841
    Thanks, works great now. Looks like I uploaded the first pic since last September.

  4. #19
    Dis Member mikebake's Avatar
    Join Date
    Apr 2003
    Location
    Lima, Ohio, USA
    Posts
    2,635
    We need an edit feature after photos are submitted.........(or did I miss it?)

  5. #20
    Administrator cantelow's Avatar
    Join Date
    Nov 2003
    Location
    Colorado
    Posts
    17
    Hi, Mikebake. There is an edit feature. It's not very intuitive- if you don't have a comment for your picture, you can add one by clicking on the link that is the size of the picture. I think everything is editable, but all in different places. At one point when testing comment changes I found an unexpected box that seemed to be for deleting the entire picture and info with it. I didn't test that one to see it that's indeed what it did.

    Best,
    Ann

  6. #21
    Senior Member Wardsweb's Avatar
    Join Date
    Apr 2003
    Location
    Texas
    Posts
    841
    That is found by clicking on Profile, then manage photos and then using the pulll down menu to find the folder the picture is in.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. JBL Family Photo
    By Titanium Dome in forum Lansing Product General Information
    Replies: 84
    Last Post: 01-05-2009, 04:52 PM
  2. New Photo Gallery
    By Don McRitchie in forum Forum Feedback
    Replies: 13
    Last Post: 05-26-2005, 01:18 PM
  3. Family photo..........tent sale madness..........
    By mikebake in forum Lansing Product General Information
    Replies: 11
    Last Post: 02-27-2005, 12:01 PM
  4. Attachment Issue
    By Don McRitchie in forum Forum Feedback
    Replies: 22
    Last Post: 09-09-2003, 08:12 AM
  5. Here's my photo of my JBLs
    By Tom Loizeaux in forum Lansing Product General Information
    Replies: 20
    Last Post: 06-27-2003, 12:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •