Results 1 to 4 of 4

Thread: Forum Access Problems

  1. #1
    Webmaster Don McRitchie's Avatar
    Join Date
    Apr 2003
    Location
    Winnipeg, Canada
    Posts
    2,045

    Forum Access Problems

    Has anyone experienced an access error to the site over the past few days stating that there are too many connections to forum database? My mailbox is automatically notified if such an error occurs. For the past three days, I have been getting around 100 of these error notices a day. What is strange, is that they are all for a very brief period of time - usually a 2 to 5 minute timespan. Every time I become aware of these messages, I immediately check the site. So far, everything has been fine once I get there. I get no error messages and have no problem accessing the site.

    If you do experience this error, please note the number of people on line once you are able to get back in. This is listed as "Currently Active Users" on the main forum page. I am trying to determine if this is caused by too many people accessing the forum at once, or if there is another explanation.
    Regards

    Don McRitchie

  2. #2
    Senior Member Don C's Avatar
    Join Date
    Apr 2003
    Location
    Santa Rosa CA
    Posts
    1,658
    I have never had a problem, and I check in at least once a day.

  3. #3
    Senior Seņor boputnam's Avatar
    Join Date
    Apr 2003
    Location
    northern california
    Posts
    7,007

    Re: Forum Access Problems

    Originally posted by Don McRitchie
    Has anyone experienced an access error to the site over the past few days stating that there are too many connections to forum database?
    Yes, my friend, many times, and accelerating.

    Every time I become aware of these messages, I immediately check the site. So far, everything has been fine once I get there. I get no error messages and have no problem accessing the site.
    My grab is that's because by the time you are notified, and check-in, enough users are bumped so there no longer is a problem. We're right at the margin...

    In my experience, this occurs on refresh (F5 on PC's), or posting / editing. There is no work-around. I must wait for someone else to get bumped before there are sufficient "slots" to allow access.

    Hey, man - popularity is a wonderful drug...
    Last edited by boputnam; 09-04-2003 at 09:16 AM.
    bo

    "Indeed, not!!"

  4. #4
    Obsolete
    Join Date
    Apr 2003
    Location
    NLA
    Posts
    14,548

    Re: Forum Access Problems

    Yes, a few times. I notice there are usually 11+ users on at the time.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. READ ME - Forum Rules
    By Don McRitchie in forum Lansing Product Technical Help
    Replies: 2
    Last Post: 10-20-2006, 02:48 AM
  2. Forum Problems
    By johnaec in forum Forum Feedback
    Replies: 87
    Last Post: 09-28-2004, 08:18 AM
  3. READ ME - Forum Rules
    By Don McRitchie in forum Lansing Product General Information
    Replies: 0
    Last Post: 06-28-2004, 07:27 AM
  4. Welcome to the Lansing Heritage Forum
    By Don McRitchie in forum Forum Information - Read Only
    Replies: 0
    Last Post: 04-18-2003, 10:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •