+ Reply to Thread
Page 1 of 5 123 ... LastLast
Results 1 to 15 of 64

Thread: Cannot find server...

  1. #1
    Moderator / Treasurer/Marketplace Czar boputnam's Avatar
    Join Date
    Apr 2003
    Location
    northern california
    Posts
    6,906

    Cannot find server...

    Anyone else experience increased incidence of this?

    The past week has worsened. Typically this occurs if I hit the winkie little blue arrow and attempt direct access to a recent post; sometimes an arduous circuitous pathing will get me there, other times not.

    I guess Ian has just shat my nest and I'll live with it...
    Attached Images Attached Images  
    bo

    "Indeed, not!!"

  2. #2
    Administrator Mr. Widget's Avatar
    Join Date
    Apr 2003
    Location
    San Francisco
    Posts
    8,511
    Yep! It is annoying. It seems to clear up after a few minutes.

    Widget

  3. #3
    Senior Member hector.murray's Avatar
    Join Date
    Oct 2004
    Location
    East Coast
    Posts
    323

    laod balancing

    you'll see this if the ISP load balancing isn't right. Meaning they are trying to feed too many people off of too little bandwidth, the connection slows and PCBD errors arise.
    Sometimes this is because there was an issue at the ISP backbone - some T3 connections got dropped - and the ISP compensated by feeding everyone off of the remainder or the lesser bandwidth failover circuits.
    Sometimes it is because the ISP either has the wrong equipment, or has not spread out its' bandwidth load evenly across all its' input/output circuits - IE load balancing.
    Regards
    Hector

  4. #4
    Moderator / Treasurer/Marketplace Czar boputnam's Avatar
    Join Date
    Apr 2003
    Location
    northern california
    Posts
    6,906
    Uh-OH... Now you've done it...
    bo

    "Indeed, not!!"

  5. #5
    RIP 2011 Zilch's Avatar
    Join Date
    Jun 2004
    Location
    Berkeley, CA
    Posts
    9,985
    I get it too, with very recent (minutes) posts. I come back later, and it's O.K.....

    [Unless it's been deleted already, of course. ]

  6. #6
    RIP 2009
    Join Date
    Feb 2004
    Location
    Rohnert Park, CA
    Posts
    3,790
    'Here too - it seems to have mainly started in the last few days. I don't recall ever even seeing it before that...

    John

  7. #7
    Senior Member
    Join Date
    Jul 2003
    Location
    Guadalajara, Mexico
    Posts
    1,019
    All of the above, ???

  8. #8
    Senior Member hector.murray's Avatar
    Join Date
    Oct 2004
    Location
    East Coast
    Posts
    323

    balance

    We had this happen to us on the network I run (used to run - new job next week .) We ended up changing cisco routers and life got better for our users.
    Regards
    Hector

  9. #9
    RIP 2011 Zilch's Avatar
    Join Date
    Jun 2004
    Location
    Berkeley, CA
    Posts
    9,985
    It won't let me see my OWN posts when I make them, sometimes.

    This is VERY, VERY bad.

  10. #10
    Super Moderator yggdrasil's Avatar
    Join Date
    Dec 2004
    Location
    Bodø, Norway
    Posts
    1,129
    I have found a few threads that I could not open with this response.


    Lets hope it is not a corrupt database.....
    Johnny Haugen Sørgård

  11. #11
    Senior Member
    Join Date
    Apr 2003
    Location
    Colorado
    Posts
    317
    Quote Originally Posted by yggdrasil
    I have found a few threads that I could not open with this response.
    Lets hope it is not a corrupt database.....
    To answer the above:

    "Ok, I checked all 82 out of the 84 tables that could be checked. All came out with 'status OK'.

    2 sessions tables are in memory, and can't be checked. These have transient data.

    It's easy to run the checks, feel free to ask any time.

    Ann"
    John Nebel

  12. #12
    Senior Member hector.murray's Avatar
    Join Date
    Oct 2004
    Location
    East Coast
    Posts
    323

    thanks

    Thank you ANN!
    Regards
    Hector

  13. #13
    Moderator / Treasurer/Marketplace Czar boputnam's Avatar
    Join Date
    Apr 2003
    Location
    northern california
    Posts
    6,906
    Hi, Ann!!
    bo

    "Indeed, not!!"

  14. #14
    Senior Member
    Join Date
    Apr 2003
    Location
    Colorado
    Posts
    317
    Quote Originally Posted by boputnam
    Anyone else experience increased incidence of this?

    The past week has worsened. Typically this occurs if I hit the winkie little blue arrow and attempt direct access to a recent post; sometimes an arduous circuitous pathing will get me there, other times not.

    I guess Ian has just shat my nest and I'll live with it...
    Bo,

    I don't fully understand your technical terminology, however, DNS complaints could be your PC, DNS server at work, or your ISP's DNS server if from home, Internet congestion practically anywhere, or (n1.csd.net and ns2.csd.net) simultaneously ?? (not likely). A traceroute to 204.181.152.51 while it is happening would be helpful - ie. a map because someone or something is lost.

    J.

  15. #15
    Senior Member hector.murray's Avatar
    Join Date
    Oct 2004
    Location
    East Coast
    Posts
    323

    in other words

    so in short, when this occurs, you'd like a tracert to see where the hop is with the longest delay.
    Regards
    Hector

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Old JBL find!!!
    By JBLROCKS in forum Lansing Product General Information
    Replies: 23
    Last Post: 12-22-2006, 09:38 AM
  2. How Did You Find This Site?
    By Don McRitchie in forum Forum Feedback
    Replies: 41
    Last Post: 05-02-2005, 11:59 PM
  3. Trying to find prices for new SRX horns, can anyone look these up?
    By TimG in forum Lansing Product General Information
    Replies: 4
    Last Post: 12-16-2004, 09:59 AM
  4. Can't find thread
    By Donald in forum Lansing Product General Information
    Replies: 2
    Last Post: 01-28-2004, 09:34 PM
  5. Trying to find some capacitors
    By Midnight in forum Lansing Product Technical Help
    Replies: 3
    Last Post: 11-03-2003, 01:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts