Results 1 to 5 of 5

Thread: Hartsfield , need help

  1. #1
    Junior Member
    Join Date
    Jun 2022
    Location
    Vancouver Canada
    Posts
    3

    Hartsfield , need help

    I am looking for some advice from all the experts out there.
    I have inherited a set of what looks like Hartsfield speakers.
    They might be copies but not sure the boxes look professionally built but the speakers inside are newer.
    it has a2305b woofer, 2440 horn and 2-2405 tweeters, all 16 ohm.
    There is no crossovers and please excuse my ignorance but I do not know much about speakers.
    They have been in the basement for as long as I can remember maybe 30+ years.
    Can anyone help me out on what I have?
    Also received a set of D51 Apollo 3 way speakers which came with the Hartsfields.
    I have pics but havenÂ’t figured out how to attach them.
    Any help would be appreciated.

  2. #2
    Administrator Mr. Widget's Avatar
    Join Date
    Apr 2003
    Location
    San Francisco
    Posts
    9,251
    Welcome to the forum. Please do try to attach images as it will be very helpful.

    Here are instructions: http://www.audioheritage.org/vbullet...xt=1&match=all

    Based on the model numbers posted, these were likely built in the '70s using JBL Professional series drivers instead of the JBL Consumer drivers that would have been used in the '50s and '60s when JBL was producing the Hartsfield. Take a look at the woofer again. A 23XX model number would be the model number of a JBL Professional horn. JBL Professional woofers almost always are 22XX. Perhaps your woofer is the 2205B?


    Widget

  3. #3
    Junior Member
    Join Date
    Jun 2022
    Location
    Vancouver Canada
    Posts
    3
    Hello Mr Widget,
    thanx for the reply. Yes u are right it is 2205B.
    I will attach pics but on the link to the User Control Panel I do not see a
    “photos and albums” link. Maybe I am missing something.

  4. #4
    Junior Member
    Join Date
    Jun 2022
    Location
    Vancouver Canada
    Posts
    3

    Can not upload

    Here is what I get when I try to upload photos
    /var/www/html/audioh/photopost/data/59511: Error creating directory (check permissions).

    Please notify the System Administrator.

  5. #5
    Administrator Mr. Widget's Avatar
    Join Date
    Apr 2003
    Location
    San Francisco
    Posts
    9,251
    Try following these instructions:

    http://www.audioheritage.org/vbullet...ments-to-Posts

    Widget

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. my new hartsfield
    By roadmaster in forum Lansing Product DIY Forum
    Replies: 28
    Last Post: 04-18-2018, 12:33 PM
  2. The Hartsfield
    By hartsfield1 in forum Lansing Product DIY Forum
    Replies: 10
    Last Post: 06-04-2013, 04:00 PM
  3. Hartsfield, HELP !!!
    By EBJ in forum Miscellaneous Gear
    Replies: 5
    Last Post: 04-15-2007, 03:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •