Results 1 to 11 of 11

Thread: Maybe remove the off-topic?

  1. #1
    Junior Member
    Join Date
    Dec 2020
    Location
    Madrid
    Posts
    7

    Maybe remove the off-topic?

    Hi I have just joined this forum, but I have been browsing and enjoying it for years. I just wanted to say hello to the community, it's a common practice on many forums. So I have looked around and found the abandoned off-topic forum, and tried to join it as suggested just to find out it was... closed. Maybe just remove it for good?

  2. #2
    RIP 2021 SEAWOLF97's Avatar
    Join Date
    Jan 2006
    Location
    in "managed decline"
    Posts
    10,125
    Quote Originally Posted by Mordedordher View Post
    Hi I have just joined this forum, but I have been browsing and enjoying it for years. I just wanted to say hello to the community, it's a common practice on many forums. So I have looked around and found the abandoned off-topic forum, and tried to join it as suggested just to find out it was... closed. Maybe just remove it for good?
    WOW, first post and you already want to make changes that you don't understand ?

    OT is NOT abandoned and has been fairly active this year.

    Any more suggestions for your 2nd post ?
    Some kind of happiness is measured out in miles

  3. #3
    Senior Member
    Join Date
    Oct 2003
    Location
    Texas
    Posts
    1,879
    I've been here for years and have never used or seen the off topic forum. I think you have to request admission?

  4. #4
    RIP 2021 SEAWOLF97's Avatar
    Join Date
    Jan 2006
    Location
    in "managed decline"
    Posts
    10,125
    Quote Originally Posted by JeffW View Post
    I've been here for years and have never used or seen the off topic forum. I think you have to request admission?

    How to Join Off Topic Forum

    If you want to join the "Off Topic" forum, simply click on the "Report Post" button to the bottom left of this message with the following icon . Fill out the report with a request to join the forum and it will be sent to a moderator to respond.


    http://www.audioheritage.org/vbullet...722#post174722
    Some kind of happiness is measured out in miles

  5. #5
    Senior Member
    Join Date
    Oct 2003
    Location
    Texas
    Posts
    1,879
    Thanks, it was strictly academic - I have no interest in the OT forum.

  6. #6
    Junior Member
    Join Date
    Dec 2020
    Location
    Madrid
    Posts
    7

    I am just an old nerd and nobody loves me)))

    Sorry, I am but an old nerdName:  BL.jpg
Views: 274
Size:  36.4 KB

  7. #7
    Administrator Mr. Widget's Avatar
    Join Date
    Apr 2003
    Location
    San Francisco
    Posts
    10,995
    Quote Originally Posted by Mordedordher View Post
    Sorry, I am but an old nerd
    Most of us here are also old nerds... you are in good company.


    Widget

  8. #8
    Administrator Robh3606's Avatar
    Join Date
    Apr 2003
    Location
    Rocinante
    Posts
    8,704
    Most of us here are also old nerds...

    Yup!!! Lots of truth to that!

    Rob
    "I could be arguing in my spare time"

  9. #9
    Junior Member
    Join Date
    Dec 2020
    Location
    Madrid
    Posts
    7
    Quote Originally Posted by Mr. Widget View Post
    Most of us here are also old nerds... you are in good company.


    Widget
    Thanks for the heads up!

  10. #10
    Senior Member HCSGuy's Avatar
    Join Date
    Jan 2009
    Location
    Bend, OR
    Posts
    726
    Quote Originally Posted by Mordedordher View Post
    Sorry, I am but an old nerdName:  BL.jpg
Views: 274
Size:  36.4 KB
    You may have a browser incompatibility that is making the report post button not appear - here is a screen shot from my iPadName:  1774E0D9-B664-41F1-B331-1A1A9E1ABD03.jpg
Views: 236
Size:  61.6 KB
    That the internet contains a blog documenting your life does not constitute proof that your existence is valid. Sorry.

  11. #11
    Junior Member
    Join Date
    Dec 2020
    Location
    Madrid
    Posts
    7
    Quote Originally Posted by HCSGuy View Post
    You may have a browser incompatibility that is making the report post button not appear - here is a screen shot from my iPadName:  1774E0D9-B664-41F1-B331-1A1A9E1ABD03.jpg
Views: 236
Size:  61.6 KB
    Thanks a lot! Now it works fine, I have tried both in Google and Opera (the two browsers I normally use).

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Sorry if this is off topic, . . .
    By mefisto in forum Lansing Product DIY Forum
    Replies: 0
    Last Post: 11-09-2006, 12:28 PM
  2. Far-out Off Topic
    By boputnam in forum General Audio Discussion
    Replies: 9
    Last Post: 07-18-2005, 10:23 PM
  3. Way off topic Need help
    By Bill H. in forum General Audio Discussion
    Replies: 5
    Last Post: 02-05-2005, 07:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •