Page 3 of 3 FirstFirst 123
Results 31 to 37 of 37

Thread: Forum issue? (seems ... slow)

  1. #31
    Senior Member
    Join Date
    Feb 2009
    Location
    annapolis, md usa
    Posts
    511
    Definitely an improvement. Thanks to the powers that be.

  2. #32
    Senior Member 1audiohack's Avatar
    Join Date
    Jul 2007
    Location
    Las Vegas Nevada
    Posts
    2,931
    Working well here.

    Any idea what happened?

    Thank you!
    Barry.
    If we knew what the hell we were doing, we wouldn't call it research would we.

  3. #33
    Senior Member grumpy's Avatar
    Join Date
    Oct 2003
    Location
    SoCal
    Posts
    5,641
    Yes, ... for a bit there, I thought I had just adapted expectations.

  4. #34
    Administrator Mr. Widget's Avatar
    Join Date
    Apr 2003
    Location
    San Francisco
    Posts
    10,794
    Quote Originally Posted by 1audiohack View Post
    Working well here.

    Any idea what happened?
    Nope. I sent an e-mail to our hosts but never received a reply... maybe the reply was fixing it?



    Widget
    Last edited by Mr. Widget; 04-20-2021 at 08:34 PM.

  5. #35
    Dang. Amateur speakerdave's Avatar
    Join Date
    May 2003
    Location
    Northern California
    Posts
    3,658
    Today it is much better on my ancient iPad IV.
    "Audio is filled with dangerous amateurs." --- Tim de Paravicini

  6. #36
    Senior Member
    Join Date
    Apr 2003
    Location
    GTA, Ont.
    Posts
    4,840
    Quote Originally Posted by speakerdave View Post
    Today it is much better on my ancient iPad IV.

    Yep, much better ( once again )

    Maybe those pesky Russkies were shown the door ( again ).


  7. #37
    Senior Member SEAWOLF97's Avatar
    Join Date
    Jan 2006
    Location
    PDX, Žegon
    Posts
    10,031
    was really fast this AM , and now, really slow .. 5 PM.
    I know my life would look all right ..
    if I could see it on the silver screen

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Pages Load Slow
    By Turner in forum Forum Feedback
    Replies: 2
    Last Post: 01-22-2013, 06:24 AM
  2. Replies: 14
    Last Post: 11-23-2012, 05:11 AM
  3. Really slow x 2 days
    By rdgrimes in forum Forum Feedback
    Replies: 11
    Last Post: 09-09-2010, 04:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •