Page 4 of 4 FirstFirst ... 234
Results 46 to 51 of 51

Thread: Forum issue? (seems ... slow)

  1. #46
    Senior Member
    Join Date
    Feb 2009
    Location
    annapolis, md usa
    Posts
    533
    Well, lightning fast today! Thanks for the refresh.

  2. #47
    Administrator cantelow's Avatar
    Join Date
    Nov 2003
    Location
    Colorado
    Posts
    17
    Quote Originally Posted by rusty jefferson View Post
    Well, lightning fast today! Thanks for the refresh.
    Thanks, glad to see this, Rusty! Yesterday was Upgrade Day. We were moved to a new machine and operating system, with upgraded webserver, separate upgraded php server, vbulletin upgraded as far as it will go and still handle photos, and even the database server software has a major upgrade. Hoping the speed improvement is here to stay!

  3. #48
    Administrator Mr. Widget's Avatar
    Join Date
    Apr 2003
    Location
    San Francisco
    Posts
    10,997
    Quote Originally Posted by cantelow View Post
    Hoping the speed improvement is here to stay!
    YES!

    Thank you so much for your behind the scenes efforts. It is working really well here too!



    Widget

  4. #49
    Senior Member
    Join Date
    Apr 2003
    Location
    GTA, Ont.
    Posts
    4,947
    Thanks so much for your efforts on this Cantelow, it's much appreciated

    Response times are so much better now.


  5. #50
    Administrator cantelow's Avatar
    Join Date
    Nov 2003
    Location
    Colorado
    Posts
    17
    Quote Originally Posted by Mr. Widget View Post
    YES!

    Thank you so much for your behind the scenes efforts. It is working really well here too!



    Widget
    Great! Glad to know that! -Ann

  6. #51
    Administrator cantelow's Avatar
    Join Date
    Nov 2003
    Location
    Colorado
    Posts
    17
    Quote Originally Posted by Earl K View Post
    Thanks so much for your efforts on this Cantelow, it's much appreciated

    Response times are so much better now.

    Cool!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Pages Load Slow
    By Turner in forum Forum Feedback
    Replies: 2
    Last Post: 01-22-2013, 07:24 AM
  2. Replies: 14
    Last Post: 11-23-2012, 06:11 AM
  3. Really slow x 2 days
    By rdgrimes in forum Forum Feedback
    Replies: 11
    Last Post: 09-09-2010, 04:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •