Page 2 of 2 FirstFirst 12
Results 16 to 27 of 27

Thread: Space bar doesn't work

  1. #16
    Senior Member
    Join Date
    Jul 2003
    Location
    Orange County, CA
    Posts
    2,449
    Mine was oing this the other day, but stopped.

    My problem is that I've been trying to post a new thread for the last two days and it won't take it. It keeps "timing out."

    I don't even know if this will come up.

    Edit:

    Well what do you know..., it did come up. I may have to try that new thread again.

  2. #17
    Senior Member
    Join Date
    Oct 2003
    Location
    Texas
    Posts
    1,708
    Quote Originally Posted by toddalin View Post
    Mine was oing this the other day, but stopped.

    My problem is that I've been trying to post a new thread for the last two days and it won't take it. It keeps "timing out."

    I don't even know if this will come up.

    Edit:

    Well what do you know..., it did come up. I may have to try that new thread again.
    I'm typing this with spaces now, seems to have rectified itself. Same computer/browser that wouldn't do spaces earlier.

  3. #18
    Senior Member Ed Zeppeli's Avatar
    Join Date
    Dec 2007
    Location
    Nanaimo, BC
    Posts
    561
    That's what I was saying. Intermittent. In fact, it only happened to me on one occasion.
    DIY Array, 2242 sub, 4408, 4208, Control 8SR, E120 Guitar cab, Control 1, LSR305.

  4. #19
    Senior Member
    Join Date
    Oct 2003
    Location
    Texas
    Posts
    1,708
    Quote Originally Posted by Ed Zeppeli View Post
    That's what I was saying. Intermittent. In fact, it only happened to me on one occasion.
    Let's try it on Android Chrome. Spaces!

  5. #20
    Senior Member Ed Zeppeli's Avatar
    Join Date
    Dec 2007
    Location
    Nanaimo, BC
    Posts
    561
    Quote Originally Posted by JeffW View Post
    Let's try it on Android Chrome. Spaces!
    Dito here!
    DIY Array, 2242 sub, 4408, 4208, Control 8SR, E120 Guitar cab, Control 1, LSR305.

  6. #21
    Senior Member BMWCCA's Avatar
    Join Date
    Feb 2006
    Location
    Virginia
    Posts
    6,605
    Quote Originally Posted by Ed Zeppeli View Post
    Dito here!
    Apple Chrome is working tonight too . . . and then other times it doesn't!
    ". . . as you have no doubt noticed, no one told the 4345 that it can't work correctly so it does anyway."—Greg Timbers

  7. #22
    Senior Member brutal's Avatar
    Join Date
    Mar 2007
    Location
    Parker, CO
    Posts
    998
    Quote Originally Posted by BMWCCA View Post
    Apple Chrome is working tonight too . . . and then other times it doesn't!
    I'm

    still experiencing this issue. I also noticed it does it replying to a private message on the other vb forum I frequent.


  8. #23
    Senior Member
    Join Date
    Jul 2003
    Location
    Orange County, CA
    Posts
    2,449
    I've been trying to put a new post on for days and it always "times out."

    Then things get really weird! I can't even get back into the forum via Chrome or IE. Then if I try again, I can't even get into the site. It's as if it makes the site go down.

    I can later access it again, but it is usually after I turn off my system several hours later. Weird!

  9. #24
    Senior Member brutal's Avatar
    Join Date
    Mar 2007
    Location
    Parker, CO
    Posts
    998
    The other VB4 forum admin has resolved the issue there.

    "There is an incompatibility with new versions of Chrome and CKEditor whcih is used in VBulletin 4 (and possibly other board software). Even with the hundreds of dollars everyone gives VB all the time, they refuse to support vB4. Only vB5, which has drastic changes... so much so many board maintainers (like myself) don't want to switch to vB5. Its almost a facebook/twitter type feel instead of a traditional forum. I'm sure we can modify it to feel more inline with the current experience here, but thats a bunch of work...

    I did my own tweaks to make it work for our theme and my personal preferences, but the gist of possible fixes is here: (https://www.vbulletin.com/forum/foru...rking-on-reply)"

    He has offered to provide more detail if needed, just PM me and I'll put the two teams in touch.




  10. #25
    Senior Member audiomagnate's Avatar
    Join Date
    Jan 2011
    Location
    Colorado and Georgia
    Posts
    991
    Responding to PMs is a real pain.

  11. #26
    Senior Member BMWCCA's Avatar
    Join Date
    Feb 2006
    Location
    Virginia
    Posts
    6,605
    Quote Originally Posted by audiomagnate View Post
    Responding to PMs is a real pain.
    I only have the problem if I hit a carriage return after the quoted post and then try to type. And then only on some days. As long as I begin my typing directly after the quoted post, I have no problems. The sentence below was typed after entering a return and then trying to type. This paragraph was started directly after the quoted text and had no problem.

    WhatIfindreallystrangeisthatonsomedaysitworksfinea ndonotheritdoesnot!
    ". . . as you have no doubt noticed, no one told the 4345 that it can't work correctly so it does anyway."—Greg Timbers

  12. #27
    Senior Member
    Join Date
    Aug 2003
    Location
    La Habra, California USA
    Posts
    1,529
    I ran into this issue with my last post, wouldn't give me spaces after the first word. I hit "preview post" and then was able to continue typing normally in the text box below the preview area. Wonder if it just is in the Reply to thread box with a quote? Note I am not using any quoted text in this reply and its working fine.
    When faced with another JBL find, Good mech986 says , JBL Fan mech986 says

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. VOT issue,,space
    By whitese in forum Lansing Product General Information
    Replies: 10
    Last Post: 07-22-2005, 06:13 PM
  2. 15 inch driver space?
    By lpd in forum Lansing Product General Information
    Replies: 4
    Last Post: 08-24-2004, 11:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •