Results 1 to 3 of 3

Thread: FX4021 subwoofer hum

  1. #1
    Junior Member
    Join Date
    Oct 2016
    Location
    France
    Posts
    2

    Exclamation FX4021 subwoofer hum

    Hi,

    I just bought a second hand FX4021 set. The subwoofer hums loudly when plugged in for power, regardless of whether the audio cables are plugged in or not and also regardless of whether it is switched on or not.

    I noticed the hum becomes very faint and undisturbing if the subwoofer is inclined at around a 45° angle to the left.

    Is there a way to suppress the hum ? Is the unit defective ? Ultimately, can i just position the unit laterally (even though it doesn't seem normal), with it still working properly afterwards ?

    Thanks for your replies.
    Attached Images Attached Images  

  2. #2
    Senior Member Ed Zeppeli's Avatar
    Join Date
    Dec 2007
    Location
    Nanaimo, BC
    Posts
    609
    I'd be inclined to open it up and check the internal wiring myself based on what you said about the noise abating on angle.

    Most of the forumites around here are into vintage JBL and Altec Lansing stuff but some know their way around electronics. Maybe they'll chime in.
    DIY Array, 2242 sub, 4408, 4208, Control 8SR, E120 Guitar cab, Control 1, LSR305.

  3. #3
    Junior Member
    Join Date
    Oct 2016
    Location
    France
    Posts
    2
    thanks, i'll see what i can do.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. JBL S2S subwoofer
    By Therien in forum Lansing Product DIY Forum
    Replies: 9
    Last Post: 04-08-2015, 08:39 AM
  2. Subwoofer or No Subwoofer?...That is the Question.
    By Storm in forum General Audio Discussion
    Replies: 45
    Last Post: 02-04-2007, 09:09 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •