Results 1 to 6 of 6

Thread: 2235H Woofer, Flapping Noise

  1. #1
    Junior Member
    Join Date
    Jul 2013
    Location
    Ventura, CA
    Posts
    18

    2235H Woofer, Flapping Noise

    Yes, flapping... For lack of a better term.

    I just refoamed the first 2235H out of the pair of recently acquired 4430s. I meticulously glued the surround but I still have a noise. No history on these so it's up in the air. Is it common for the spider to come unglued or any such thing like that?

    Thanks all. These are my first JBLs so I'm really looking forward to getting all this broken stuff going... Need to tackle this then get on to the blown channel on my PC4002M so I can power these beasts.

  2. #2
    Senior Member Kalle's Avatar
    Join Date
    Jul 2013
    Location
    Sweden
    Posts
    124
    I had problems with strange sound on one of my sub 1500. Flapping might be the right word. In my case it was one of the tinsel leads that were to close to the cone and made noices touching the cone at cone movements.

    Regards Karl

  3. #3
    Junior Member
    Join Date
    Jul 2013
    Location
    Ventura, CA
    Posts
    18
    I tried moving the leads while playing a tone but no change. Have a stethoscope with no pad on the end (just the rubber tube) but can't seem to pinpoint where it's coming from. Tried it flat, vertical, upside down, etc and nothing makes a difference. When manually moving the cone I hear nothing. Only when power is applied.. Odd and definitely a new one for me. I'll try to get a dental syringe in there and apply some more glue to the underside of the basket attachment. All I can really think of at this point...

  4. #4
    Super Moderator yggdrasil's Avatar
    Join Date
    Dec 2004
    Location
    Våle, Norway
    Posts
    1,159
    2235 have a mass ring. Look under the dust cap.
    Johnny Haugen Sørgård

  5. #5
    Senior Member ratitifb's Avatar
    Join Date
    Feb 2006
    Location
    France
    Posts
    653
    when you hear the flapping noise what signal do you supply to the speaker ?

    From my experience i heard flapping noise on fresh reconed 2235 while i was applying a 30Hz pure tone. The fact has been the half-roll surround went in touch with the front gasket during the max excursion ... the gasket was improperly installed (irregularly) at some area and not enough distant from the surround


  6. #6
    Junior Member
    Join Date
    Jul 2013
    Location
    Ventura, CA
    Posts
    18
    Mass ring possibly but it's much more noticeable behind the cone. Can't hear it as much around the dust cap area out front. If it were the mass ring I might as well go recone. I won't be pulling the dust cap off of this, not comfortable with that.

    And the woofer is making noise from 30hz up to 300hz or so, not frequency dependant. Also I do not have the gasket glued in place yet so that part is out.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 4311B woofer constantly "flapping"
    By nee in forum Lansing Product Technical Help
    Replies: 31
    Last Post: 04-19-2010, 01:04 PM
  2. Pros and Cons of Generic Port Placement in a Multi-Woofer System i.e. 2235H
    By hightechhick in forum Lansing Product DIY Forum
    Replies: 12
    Last Post: 01-26-2009, 05:13 AM
  3. Noise in 2235H
    By Guido in forum Lansing Product Technical Help
    Replies: 27
    Last Post: 07-17-2003, 02:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •