Page 3 of 3 FirstFirst 123
Results 31 to 39 of 39

Thread: log in problem

  1. #31
    Senior Member
    Join Date
    Oct 2003
    Location
    Texas
    Posts
    1,724
    Quote Originally Posted by sonofagun View Post
    Thanks. Well I guess I was correct when I said ...it is merely (as I suspect) to remember you
    Yep, the "Remember Me" part being the crucial clue.

  2. #32
    Senior Member sonofagun's Avatar
    Join Date
    Sep 2003
    Location
    Stanwood, MI
    Posts
    1,136
    Yup, now I'm staying logged in so it seems "someone" has fixed the problem but hasn't said anything about it to me or posted anything here about it - must have a "Gremlin" or some such on this forum - seems a silly way to run a site forum!

  3. #33
    Senior Member SEAWOLF97's Avatar
    Join Date
    Jan 2006
    Location
    PDX, ®egon
    Posts
    9,036
    Quote Originally Posted by sonofagun View Post
    Yup, now I'm staying logged in so it seems "someone" has fixed the problem but hasn't said anything about it to me or posted anything here about it - must have a "Gremlin" or some such on this forum - seems a silly way to run a site forum!
    seems a silly way to run a site forum!

    seems that you could absorb the help the forum has offered and accept that your knowledge needs upgrading, rather than blame the wrong entity.

    do a little troubleshooting. If only you are having the difficulty, then the direction to look for a fix is much easier.
    I'm getting tired of Winning ....

  4. #34
    Senior Member
    Join Date
    May 2009
    Location
    California
    Posts
    1,619

    It's Not a "Log In" Problem, It's a "Session Has Timed Out" Problem...............

    Quote Originally Posted by sonofagun View Post
    and again! Seems I go to some other window or don't do something here for a couple minutes and Bam - I'm logged out! Wth!!

    Anyone help explain what the ___ is going on???????

    Calling earth!!!! Hello???

    My original post was over 1-1/2 years ago and no one has explained or tried helping with this problem!!
    and it's occurring too quickly for your liking.....................

    If I don't engage in any activity while here at LH, the program will "log me out" automatically too (and relatively quickly compared to some other sites)

    It is a privacy/session/setting/function on your machine, NOT the fault of anything here at the site (your software is subject to "updates" anytime you are "on-line" so that is one reason things don't always stay the way you are accustomed to, or like/want them to be) It is the reason that some operating behaviors change on you, even when you didn't "do" anything..............welcome to the world that is Microsoft

    No one short of a clairvoyant is going to be able to give you a SPECIFIC answer, and fix, for your question/concerns/bitch because no one knows all of the particulars regarding your operating system, the browser you are using and how you have that configured, so there is no need to be a smart ass about it when someone tries to help you with an answer you either don't want to hear and or don't understand

    I am a computer dumb ass myself, but I know enough to know that what I am telling you is accurate information

    Works the same way things do on my Schwab account page(s) or my Kaiser medical on-line pages/account, but in those instances the log out is initiated on their end for obvious reasons, the material accessible when logged in to either of those accounts can be very sensitive

    It's to help preserve your privacy, in case you "left the oven on" so to speak; in other words, if you were viewing or engaged in an activity you wished to remain secure or private and were called away, that, or using a multiple user machine

    The behavior is normal and probably the result of some default setting of your operating system......................I deal with it by simply re-typing my user name and password

    But yes, LH is a little "quick on the draw" when compared to some other sites which behave the same way (for example, Kaiser won't log me out for at least 20 minutes), *LH is bit quicker to do so

    I have never pursued changing things (settings), I don't even use the "remember me" option as I don't like getting into that habit as this machine is shared as I just mentioned

    I don't really see what the rub is and if it's that big a deal (to simply re-enter your log in info), go into your settings and make the necessary adjustments

    You computer doesn't know whether you are viewing your stock portfolio, your private medical records or porn, so in your best interest, the operating system (depending on your settings and the site in question) "signs/logs you out" after a certain amount of time has passed with no activity (you doing something) in order to protect your privacy, unless YOU tell it to do otherwise

    If you do not know how to check/do this yourself, you are going to have to find someone there with you and in person (a very kind and patient person, willing to endure your abuse), to help you cure what's bugging you. You do not appear to have the temperament to allow folks on-line to try and help you by walking you through it.

    Every suggestion, about anything, sent your way only elicits and argument, insults or an excuse out of you: that is why I am not volunteering for the job

    Good luck

    *Case in point, I was logged out while typing this post

  5. #35
    Super Moderator yggdrasil's Avatar
    Join Date
    Dec 2004
    Location
    Våle, Norway
    Posts
    1,159
    Now you have the link to vBulletin's forum. They have the right knowledge to give you any more than educated guesswork.

    Back to your problem. Here's my 2 cents worth of guessing:
    1) Somewhere in your audioheritage.org profile there might be a configuration that logs you out, which I haven't found. Maybe the vBulletin forum can help you there.
    2) The issue resides on your computer. Which is your table/responsibility entirely. Windows is a very flexible platform. Each user can configure and/or install lots of software that modify the behaviour.

    Since this works satisfactory for most users, there is little reason to believe it is an issue with our vBulletin installation and / or server.

    I believe you need local hands-on help.

    Good luck.
    Johnny Haugen Sørgård

  6. #36
    Senior Member sonofagun's Avatar
    Join Date
    Sep 2003
    Location
    Stanwood, MI
    Posts
    1,136
    Except I haven't changed any setting(s) on my computer and the problem seemed to go away by itself so that's why I suspected something was done on your (the forum) end.

    But as long as the problem doesn't reappear I won't worry about it. Guess I now will see what happens today.


  7. #37
    Senior Member
    Join Date
    May 2009
    Location
    California
    Posts
    1,619
    Quote Originally Posted by sonofagun View Post
    Except I haven't changed any setting(s) on my computer and the problem seemed to go away by itself so that's why I suspected something was done on your (the forum) end.

    But as long as the problem doesn't reappear I won't worry about it. Guess I now will see what happens today.

    Quote Originally Posted by Wagner View Post
    (your software is subject to "updates" anytime you are "on-line" so that is one reason things don't always stay the way you are accustomed to, or like/want them to be) It is the reason that some operating behaviors change on you, even when you didn't "do" anything..............welcome to the world that is Microsoft
    .

  8. #38
    Senior Member sonofagun's Avatar
    Join Date
    Sep 2003
    Location
    Stanwood, MI
    Posts
    1,136
    It's back again!!!! Seems every time I turn around I have to log back in!!!
    40+ years of sacrifice...and for what???

  9. #39
    Senior Member grumpy's Avatar
    Join Date
    Oct 2003
    Location
    SoCal
    Posts
    5,327

    Suggestion: Click on "Remember Me?" ... every time you log in.

    Name:  Screen Shot 2018-11-13 at 1.18.00 PM.png
Views: 82
Size:  36.1 KB

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fix this problem, please!!!
    By pyonc in forum General Audio Discussion
    Replies: 10
    Last Post: 03-27-2014, 06:44 PM
  2. EON problem
    By SMKSoundPro in forum Lansing Product Technical Help
    Replies: 7
    Last Post: 08-17-2010, 05:49 AM
  3. JBL problem
    By dbxluver in forum Lansing Product Technical Help
    Replies: 1
    Last Post: 02-18-2009, 08:47 PM
  4. LE-5 Mid Problem
    By spkraspkrb in forum Lansing Product Technical Help
    Replies: 9
    Last Post: 10-18-2005, 07:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •