Results 1 to 5 of 5

Thread: Hum in left channel of 5234 JBL crossover (for 4350 monitors)

  1. #1
    Member
    Join Date
    Feb 2005
    Location
    usa
    Posts
    55

    Hum in left channel of 5234 JBL crossover (for 4350 monitors)

    I just noticed a mild, but audible hum in the lfet channel. I did all the tests to narrow it down to the crossover itself, not cables or other hardware in the monitoring chain. It unit is obviosuly quite old as an original piece, as I bought it used in 1995, and it was already faitly vintage at that point.
    I wonder if it is aged caps that creates the problem, and if yes, how hard is it to change the caps? is this something I can do myself? I can solder fairly well, but I know little about the theory of electronics. What parts are the most likely to be culprits and what should I replace them with?

    Thanks

  2. #2
    Senior Member just4kinks's Avatar
    Join Date
    Oct 2006
    Location
    San Jose, CA
    Posts
    224
    Quote Originally Posted by j20056 View Post
    I just noticed a mild, but audible hum in the lfet channel. I did all the tests to narrow it down to the crossover itself, not cables or other hardware in the monitoring chain. It unit is obviosuly quite old as an original piece, as I bought it used in 1995, and it was already faitly vintage at that point.
    I wonder if it is aged caps that creates the problem, and if yes, how hard is it to change the caps? is this something I can do myself? I can solder fairly well, but I know little about the theory of electronics. What parts are the most likely to be culprits and what should I replace them with?

    Thanks
    You're sure it's not a ground loop? Bad gain structure? Something got too close to a transformer?

    If you're sure its the crossover, the big electrolytics are a likely suspect. You'll find replacements at Mouser or Digikey. Match capacitance, and meet or exceed voltage rating. Try to find ones that are the same size, at least lead spacing. Note the orientation of the '-' marker before removing the old ones.

    You might want to get some desoldering braid (aka wick) as well. Solder suckers are nice, but I prefer wick for the small stuff.

  3. #3
    Member
    Join Date
    Feb 2005
    Location
    usa
    Posts
    55
    I'm told a ground loop would impact both channels, and besides, all preamp and amps are wired together and there is nothing else. So unless a ground loop could impact one channel only, I suspect that's not the case. I'm a little nervous to attempt this repair because if I damage the unit, I won't find a replacement easily.

  4. #4
    Senior Member
    Join Date
    Sep 2003
    Location
    nj
    Posts
    239
    So it sounds like what you're saying is you have a hum that developed, not one that resulted as a change in setup. If that's the case than your right to suspect the crossover. After all its almost 2014 and you bought the crossover in 95 used so the caps are in the 20+ year range. Its also a good time to get at the inside and just give things a general once over (clean connections, pots, terminals etc).

    Recapping is easy if you feel confident with a soldering iron I'd go for it. Two recommendations I have for you that will help is make sure you got a good soldering iron with the right sized tip and preferably temperature control. If you have a tip that is to large it will be difficult to get to the leads when they are in close proximity to other components. The temp control helps because if you go too hot the traces on the board can want to lift. If you wanna practice or see if your up to it find anything with a circuit board that you don't care about and see how it goes.

    Looking at the pictures in this thread below there's not that many caps to do and the spacing between the parts is large should be a quick job.

    http://www.audioheritage.org/vbullet...234-crossovers

    Allen

  5. #5
    Senior Member
    Join Date
    Aug 2003
    Location
    La Habra, California USA
    Posts
    1,551
    Quote Originally Posted by allen mueller View Post
    So it sounds like what you're saying is you have a hum that developed, not one that resulted as a change in setup. If that's the case than your right to suspect the crossover. After all its almost 2014 and you bought the crossover in 95 used so the caps are in the 20+ year range. Its also a good time to get at the inside and just give things a general once over (clean connections, pots, terminals etc).

    Recapping is easy if you feel confident with a soldering iron I'd go for it. Two recommendations I have for you that will help is make sure you got a good soldering iron with the right sized tip and preferably temperature control. If you have a tip that is to large it will be difficult to get to the leads when they are in close proximity to other components. The temp control helps because if you go too hot the traces on the board can want to lift. If you wanna practice or see if your up to it find anything with a circuit board that you don't care about and see how it goes.

    Looking at the pictures in this thread below there's not that many caps to do and the spacing between the parts is large should be a quick job.

    http://www.audioheritage.org/vbullet...234-crossovers

    Allen

    The only hard part is finding good axial lead caps these days, they are fast becoming less often used compared to radial leaded caps.
    When faced with another JBL find, Good mech986 says , JBL Fan mech986 says

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Electric crossover 5234
    By NancyJ in forum Lansing Product Technical Help
    Replies: 18
    Last Post: 10-05-2006, 06:01 PM
  2. 5234 Electronic Crossover
    By mick c in forum Lansing Product General Information
    Replies: 2
    Last Post: 02-07-2005, 05:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •