Results 1 to 6 of 6

Thread: 128h issues

  1. #1
    Senior Member
    Join Date
    Apr 2005
    Location
    france
    Posts
    196

    128h issues

    Hi everyone,i was really excited at the idea that i could finally listen to my 4411s as they have been refoamed and stayed in storage for nearly 3 years when i noticed that one of the woofers doesn't moves freely,it still plays quite loud without any rattle or rubbing but when you push it in,it stays stuck,as you pull up the volume it get back to it's normal position.Do you think that the vc is fried?need a recone?flip 180's?in the meantime i've pulled out the driver and place it upside down.Any help or recommandations welcomed,thanks.

  2. #2
    Senior Member ratitifb's Avatar
    Join Date
    Feb 2006
    Location
    France
    Posts
    653
    Quote Originally Posted by takenodisk View Post
    Do you think that the vc is fried?
    probably not if "it still plays quite loud"

    Quote Originally Posted by takenodisk View Post
    need a recone??
    probably yes

    Instead of pushing the cone with fingers (i suppose ...) may i suggest feeding the 128H with a 30Hz test tone at a very high excursion

  3. #3
    Senior Member
    Join Date
    Apr 2005
    Location
    france
    Posts
    196

    Thumbs up

    Quote Originally Posted by ratitifb View Post
    probably not if "it still plays quite loud"

    probably yes

    Instead of pushing the cone with fingers (i suppose ...) may i suggest feeding the 128H with a 30Hz test tone at a very high excursion
    Thanks Ratitifb,i'll try to put my hands on one of those test cd and give it a try,i'll do anything in order to save the white cone.Cheers Melvin.

  4. #4
    Senior Member
    Join Date
    Feb 2007
    Location
    Christchurch, NZ
    Posts
    1,469
    Or, as I have doen on a few occasions, remove the cone, fit a new spider and surround and you are like new again. That is if the VC is ok.

    Allan.

  5. #5
    Senior Member
    Join Date
    Apr 2005
    Location
    france
    Posts
    196
    Quote Originally Posted by Allanvh5150 View Post
    Or, as I have doen on a few occasions, remove the cone, fit a new spider and surround and you are like new again. That is if the VC is ok.

    Allan.
    Hi Allan,i was thinking about that spider being worn,but thought that it needed a full recone,listen i'll take your recommandation and give it a try,by the way have you any idea of the diameter?thanks a lot for your help and your useful tips,regards MEvin

  6. #6
    Senior Member
    Join Date
    Feb 2007
    Location
    Christchurch, NZ
    Posts
    1,469
    Not sure on the diameter but I got replacement spiders and surrounds from Rick Cobb. Search for him here and you should find a contact for him. Cheers.

    Allan.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. IE6 Issues
    By Don McRitchie in forum Forum Feedback
    Replies: 0
    Last Post: 04-26-2010, 02:52 PM
  2. Reconed 128H-1 Issues
    By Tejaus in forum Lansing Product Technical Help
    Replies: 19
    Last Post: 11-18-2008, 10:39 AM
  3. HPM 100 ISSUES
    By Turnitup in forum Miscellaneous Gear
    Replies: 2
    Last Post: 08-14-2006, 10:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •