+ Reply to Thread
Results 1 to 12 of 12

Thread: Really slow x 2 days

  1. #1
    Senior Member rdgrimes's Avatar
    Join Date
    Aug 2008
    Location
    New Mexico, USA
    Posts
    1,696

    Really slow x 2 days

    For the past 2 days there's been intermittent latency when trying to open a forum, pretty long waits. The main page seems to open quickly so I'd suspect a database server issue.

    FF 3.6.6 with adblock+.

  2. #2
    Senior Member BMWCCA's Avatar
    Join Date
    Feb 2006
    Location
    Virginia
    Posts
    5,420
    I noticed it yesterday but it seems to be working normally now.

    Mac 0S 10.5.8
    Firefox 3.6.6
    ". . . as you have no doubt noticed, no one told the 4345 that it can't work correctly so it does anyway."óGreg Timbers

  3. #3
    Senior Member
    Join Date
    Feb 2004
    Location
    SoCal, USA
    Posts
    8,885
    I thought your thread title was regarding the lack of any notable posting recently.
    In.

  4. #4
    Senior Member BMWCCA's Avatar
    Join Date
    Feb 2006
    Location
    Virginia
    Posts
    5,420
    Quote Originally Posted by Titanium Dome View Post
    I thought your thread title was regarding the lack of any notable posting recently.
    Maybe they're related? And I take back my comment of all being well. The site is bogging on me right now, again.
    ". . . as you have no doubt noticed, no one told the 4345 that it can't work correctly so it does anyway."óGreg Timbers

  5. #5
    Senior Member rdgrimes's Avatar
    Join Date
    Aug 2008
    Location
    New Mexico, USA
    Posts
    1,696
    Just took 30 sec to click into this forum from the main page.

  6. #6
    RIP 2011 Zilch's Avatar
    Join Date
    Jun 2004
    Location
    Berkeley, CA
    Posts
    9,985
    Quote Originally Posted by Titanium Dome View Post
    I thought your thread title was regarding the lack of any notable posting recently.
    Buck up Domester -- rumor has it Zilch is cooking something JBL....

  7. #7
    Senior Member
    Join Date
    Feb 2004
    Location
    SoCal, USA
    Posts
    8,885
    Quote Originally Posted by Zilch View Post
    Buck up Domester -- rumor has it Zilch is cooking something JBL....
    Consider me bucked.
    In.

  8. #8
    Obsolete
    Join Date
    Apr 2003
    Location
    NLA
    Posts
    14,330
    Yeah, there's definitely something going on. I've noticed the latency for awhile now.

  9. #9
    RIP 2011 Zilch's Avatar
    Join Date
    Jun 2004
    Location
    Berkeley, CA
    Posts
    9,985
    Quote Originally Posted by 4313B View Post
    Yeah, there's definitely something going on. I've noticed the latency for awhile now.
    FireFox was timing out here last night....

  10. #10
    Heather [Senorita member] hjames's Avatar
    Join Date
    Nov 2005
    Location
    DC 'burbs
    Posts
    7,351

    Site is S L O W L O A D I N G

    Hasn't been a problem in the past, but over the last 2 or 3 days, the site has Slowed down horribly for me - takes a minute or 2 for some threads to load - sometimes just the text on the page loads, and a few moments later I get the stylesheet loaded ...

    Really bad, and it seems to be only this site - tho - I'll admit weather has been nice so I haven't been on a lot this weekend ... just evenings ...
    2ch - Oppo981, JoLida502, JBL L200+, KEF 105.4, Tympani-1D
    HT7- XDA-2, BDP93, B&K amps, Vandy 3A, 2Ce, VCC1, TF600 & JBL 4641

  11. #11
    Heather [Senorita member] hjames's Avatar
    Join Date
    Nov 2005
    Location
    DC 'burbs
    Posts
    7,351
    Speeds are back to normal at my end, very fast call and response again ... no lag!

    Whatever you all have done, thank you very much!
    2ch - Oppo981, JoLida502, JBL L200+, KEF 105.4, Tympani-1D
    HT7- XDA-2, BDP93, B&K amps, Vandy 3A, 2Ce, VCC1, TF600 & JBL 4641

  12. #12
    JBL 4645
    Guest
    Nope I havenít noticed any slow speeds this side of the pond. And Iím an ultra slow system.

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What isn't going up in price these days?
    By BMWCCA in forum Lansing Product General Information
    Replies: 6
    Last Post: 08-04-2008, 01:53 PM
  2. slow and clean 4435's maybe ?
    By kartsmart in forum Lansing Product DIY Forum
    Replies: 40
    Last Post: 04-14-2006, 10:58 AM
  3. These are the days...
    By Fred Sanford in forum General Audio Discussion
    Replies: 2
    Last Post: 01-21-2006, 06:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts