Results 1 to 8 of 8

Thread: 044 tweeter magnet off center

  1. #1
    Junior Member
    Join Date
    Nov 2008
    Location
    Arcata
    Posts
    4

    044 tweeter magnet off center

    I hope I'm following protocol here, and thanks in advance for any replies. I've searched the forum and found some interesting posts about various repairs to the 044 tweeter but nothing that addresses my issue.

    I recently acquired a pair of JBL L112's for $40. The guy made me haul off his Hafler DH500 as part of the deal, but I've got good springs on my truck so I didn't complain ;-)

    One of the L112's sounds great, but the tweeter wasn't working in the other one, so I pulled it and discovered the thin wire from the voicecoil had come detached from one of the poles. I figured I ought to be able to solder it back together, but couldn't access it without removing the magnet and diaphragm from the outer cover.

    I'm embarrassed to say I can't recall now whether the magnet was already off center when I did this, but it certainly was by the time I tried to put it back together. It's strong enough that I can't move the steel outer parts with the magnet sandwiched in there, at least not by hand or with simple hand tools. I haven't tried putting it in a press yet as I'm kind of afraid I'm going to crush the magnet trying. I can get it together the way it is, but I'm not sure what's supposed to keep the magnet/steel sandwich properly aligned, unless the screws are supposed to go all the way through the steel into holes in the magnet that I can't see the way it is now. I can get it together the way it is, but it doesn't work, and I'm not sure if that's because of this issue or simply because my solder job is a hack. I do get continuity across the poles, but I only measure a fraction of an ohm; again, I'm not sure if this is because the diaphragm is not mounted in the magnet properly.

    I see in other threads that people are doing diaphragm repairs, evidently without running into this problem. Should I accept that this is probably why the thing didn't work in the first place, or is there a way to get this thing centered properly?

    Thanks again!
    Attached Images Attached Images  

  2. #2
    Senior Member SMKSoundPro's Avatar
    Join Date
    Apr 2005
    Location
    Anchorage, Alaska
    Posts
    1,031
    Dear Redwwod,

    Welcome to the forum.

    The pole plate has shifted during a sharp drop of the tweeter, or of the whole cabinet. Possibly in shipping.

    About the only way to rescue your tweeter is to find another motor (Magnet assembly)

    Since the replacement diaphragms are no longer available from JBL, you're screwed. Unless you can find another forum member with a 044 motor. I have one 044 motor and aluminum case available, but no diaphragm. The pole piece is centered and ready to go.

    If your diaphragm is still in working order, this is the way to go. Marry the parts together, and enjoy a great pair of JBL speakers!

    If interested in my 044 motor assembly, please write me an email. Left click on my user name, and send a private message (PM) to me.

    Good luck!

    Scotty.
    One step above: "Two Tin Cans and a String!"
    Longtime Alaskan Low-Fi Guy - E=MC 3db

  3. #3
    Junior Member
    Join Date
    Nov 2008
    Location
    Arcata
    Posts
    4

    Thanks!

    Hi Scotty,

    Thanks for the reply. I guess I need help determining whether my diaphragm is functional or not. As I said in my original post, I succeeded in resoldering the coil to the post and get continuity across the unit, but very low resistance, less than one ohm. I think I should be getting ohms on the order of the driver's impedance, shouldn't I?

    The coil looks to be in good shape, but I suppose if the whole unit took a sharp blow there's probably a short in the coil.

  4. #4
    Senior Member SMKSoundPro's Avatar
    Join Date
    Apr 2005
    Location
    Anchorage, Alaska
    Posts
    1,031
    It depends on how carefully you were in removing the diaphragm from the pinched magnet pole and plate.

    I measured a 033 tweeter, (which i recall is very similiar to the 044) and it measures 4.2 ohms DCR on my Fluke 87 meter. If you are seeing a lesser value on your phragm, it may be burned. Where the enamel coating of the voice coil wire has gotten too hot and lost it insulation qualities. In reading your posts, your diaphragm may be toast.

    Start searching for another 044 tweeter, and be prepared to be a good bidder or sniper on ebay. It is a crap shoot, though.

    My offer of the motor still stands but is worthless without the 044 diaphragm.

    Scotty.
    One step above: "Two Tin Cans and a String!"
    Longtime Alaskan Low-Fi Guy - E=MC 3db

  5. #5
    Junior Member
    Join Date
    Nov 2008
    Location
    Arcata
    Posts
    4

    Eggs

    I concur, it's probable the coil is toast. I'd never measured across one without the magnet in place and had to think my way through whether the resistance would change in the presence of the strong field.

    There just happens to be what looks like a nice pair of 044's on eBay right now that I guess I'll take a shot at. Not too expensive yet, though there's 3 bids at $33 and the reserve's not met yet. Don't know how bad it will get, but at least I only need one of them so hopefully I can re-sell the extra one to keep it under control.

    Thanks again. I reckon I'll go whip up some eggs to go with my toast...

  6. #6
    Senior Member SMKSoundPro's Avatar
    Join Date
    Apr 2005
    Location
    Anchorage, Alaska
    Posts
    1,031
    I'm watching the same pair of 044's, and also saw a single 044 when searching last night.

    Go for the pair of 044, but know that the reserve was not met, last time I looked.

    If you get them, save the other 044 as a spare. It could be kinda valuable some day, like next week/

    Glad I could help you with this.

    Scotty.
    One step above: "Two Tin Cans and a String!"
    Longtime Alaskan Low-Fi Guy - E=MC 3db

  7. #7
    Junior Member
    Join Date
    Nov 2008
    Location
    Arcata
    Posts
    4

    Dang.

    Didn't get 'em. Sniped it at $86.56 but somebody clearly wanted them more than I did. I'll just have to keep a watchful eye over the next few weeks.

  8. #8
    Senior Member SMKSoundPro's Avatar
    Join Date
    Apr 2005
    Location
    Anchorage, Alaska
    Posts
    1,031
    Wasn't me. I backed off of them for you!

    Oh well.


    My grandfather always told me, " the factory probably made more then one. Keep searching."

    That was right up there with:
    "Grandpa - look what I found in the basement workshop!!!"
    "Scotty, you didn't find that!"
    "Yes I did!"
    "No you couldn't!...it was never lost!"

    Man, was he right!
    One step above: "Two Tin Cans and a String!"
    Longtime Alaskan Low-Fi Guy - E=MC 3db

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 044 tweeter dimensions
    By duaneage in forum Lansing Product Technical Help
    Replies: 1
    Last Post: 08-19-2005, 08:28 PM
  2. 044 tweeter replacement
    By Peter Kaae in forum Lansing Product Technical Help
    Replies: 10
    Last Post: 02-05-2005, 09:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •