+ Reply to Thread
Page 2 of 5 FirstFirst 1234 ... LastLast
Results 16 to 30 of 73

Thread: Problems loading this site? Just me?

  1. #16
    Senior Member SEAWOLF97's Avatar
    Join Date
    Jan 2006
    Location
    Portland - ģegon
    Posts
    6,886
    Quote Originally Posted by JBL 4645 View Post
    You need this to get around in Tom, humvee.
    Naw, Ashley ....the weather here is sunny and beautiful, just need my bikes.

    U of Oregon Ducks football = national #2


  2. #17
    JBL 4645
    Guest
    Quote Originally Posted by SEAWOLF97 View Post
    Naw, Ashley ....the weather here is sunny and beautiful, just need my bikes.
    Oh, I see I guess the temperature is mild, I see.

    I have another theory as to the sites performance running slow, could be the server? But that would affect my end not just your end. Maybe I wasnít on at the time even thou Iím online 24/7 now havenít bothered to logout in nearly 3 or 4 weeks now?

    Maybe I was asleep when the site was running slow and missed it?

  3. #18
    Senior Member SEAWOLF97's Avatar
    Join Date
    Jan 2006
    Location
    Portland - ģegon
    Posts
    6,886
    WOW...even worse than last week, like a 24000 modem, pages never finish, this site ONLY

    U of Oregon Ducks football = national #2


  4. #19
    Senior Member BMWCCA's Avatar
    Join Date
    Feb 2006
    Location
    Virginia
    Posts
    5,537
    Quote Originally Posted by SEAWOLF97 View Post
    WOW...even worse than last week, like a 24000 modem, pages never finish, this site ONLY
    I mentioned it earlier today when we were discussing the Craig's List L300s. It's only a little better now at 2am. How come it only seems to be you and me? What DNS addresses are you running or are you on automatic?

  5. #20
    Senior Member
    Join Date
    Jul 2005
    Location
    Germany
    Posts
    1,754
    Over the pond it is as usual, ok.
    __________
    Peter

  6. #21
    Senior Member SEAWOLF97's Avatar
    Join Date
    Jan 2006
    Location
    Portland - ģegon
    Posts
    6,886
    Quote Originally Posted by BMWCCA View Post
    I mentioned it earlier today when we were discussing the Craig's List L300s. It's only a little better now at 2am. How come it only seems to be you and me? What DNS addresses are you running or are you on automatic?
    I'm on Comcast auto DNS, why us ?? mebbe the only 2 bimmer pilots ? (or everyone else is used to it ? )

    Problem isnt finding the site,,,its WAITING on ah.org ...some pages never complete.

    U of Oregon Ducks football = national #2


  7. #22
    Senior Member
    Join Date
    Jul 2005
    Location
    Germany
    Posts
    1,754
    A Linux live CD/DVD just for testing the hardware?
    ____________
    Peter

  8. #23
    Senior Member BMWCCA's Avatar
    Join Date
    Feb 2006
    Location
    Virginia
    Posts
    5,537
    Quote Originally Posted by SEAWOLF97 View Post
    I'm on Comcast auto DNS, why us ??

    Problem isnt finding the site,,,its WAITING on ah.org ...some pages never complete.
    As I think we've discussed before, I'm also on Comcast. So maybe disregarding the DNS addresses, something in Comcast's system is slowing us down?

    Are they targeting us personally as suggested in this letter to the FCC:
    http://www.comcast.net/terms/network/update/

    How will the new technique work?

    The new network management practice works as follows:
    If a certain area of the network nears a state of congestion, the technique will ensure that all customers have a fair share of access to the network. It will identify which customer accounts are using the greatest amounts of bandwidth and their Internet traffic will be temporarily managed until the period of congestion passes. Customers will still be able to do anything they want to online, and many activities will be unaffected, but managed customers could experience things like: longer times to download or upload files, surfing the Web may seem somewhat slower, or playing games online may seem somewhat sluggish.

  9. #24
    Senior Member BMWCCA's Avatar
    Join Date
    Feb 2006
    Location
    Virginia
    Posts
    5,537
    It's happening again today. Over 30 seconds just to load my own profile page (no photo), over a minute for a simple search. Strange.

    We shall overcome. Carry on.

  10. #25
    Heather [Senorita member] hjames's Avatar
    Join Date
    Nov 2005
    Location
    DC 'burbs
    Posts
    7,494
    Quote Originally Posted by BMWCCA View Post
    It's happening again today. Over 30 seconds just to load my own profile page (no photo), over a minute for a simple search. Strange.

    We shall overcome. Carry on.
    Mebbe some kinda hackers hammering your college town?

    I know, you have been picking on that poor Canadian guy in Europe trying to sell his L300s (free shippink) ... Bad Kharma~!
    2ch - Oppo981, JoLida502, JBL L200+, KEF 105.4
    HT7- XDA-2, BDP93, 4b NRB, B&K 5ch amp, Vandy 3A, 2Ce, VCC1, TF600 & JBL 4641

  11. #26
    Senior Member BMWCCA's Avatar
    Join Date
    Feb 2006
    Location
    Virginia
    Posts
    5,537
    Quote Originally Posted by hjames View Post
    Mebbe some kinda hackers hammering your college town?
    Since it's usually me and SeaWolf at the same time, three-thousand-miles apart, I'm guessing maybe Comcast, though it's always only this site and no other. I can even load an Ebay page while LH is dragging its feat and Ebay, or any other page, loads normally while the LH page may take up to two minutes or more.

    But, as before, it's cleared up even as we speak. Still, odd.

  12. #27
    JBL 4645
    Guest
    Something is strange tonight each time I post its (quoted) I havenít even pressed the button I have to go back into the post and correct it, now is there something I should know?

    Iím not going to make any changes if it happens again with this post.

  13. #28
    JBL 4645
    Guest
    WTF! See itís happened again and this time itís shrunk the text. Hackers be buggered Heather its some wanker on this site fooling around with the sites operations.

  14. #29
    Heather [Senorita member] hjames's Avatar
    Join Date
    Nov 2005
    Location
    DC 'burbs
    Posts
    7,494
    You are not a good example - you have said many times your PC was hosed -
    and, if memory serves, MS Office is corrupted on your machine as well ...
    Plus you seem to use funny fonts for all your posts - who KNOWS what that means ???
    (My default font is Verdana, yours it Times New Roman - but why?)

    Quote Originally Posted by JBL 4645 View Post
    WTF! See it’s happened again and this time it’s shrunk the text.
    Hackers be buggered Heather, its some wanker on this site fooling around with the site's operations.
    2ch - Oppo981, JoLida502, JBL L200+, KEF 105.4
    HT7- XDA-2, BDP93, 4b NRB, B&K 5ch amp, Vandy 3A, 2Ce, VCC1, TF600 & JBL 4641

  15. #30
    Moderator / Treasurer/Marketplace Czar boputnam's Avatar
    Join Date
    Apr 2003
    Location
    northern california
    Posts
    6,904
    Quote Originally Posted by BMWCCA View Post
    ...it's ... only this site and no other.
    Today I joined your miserable group. As with you, the symptom is unique to LH Forum.

    I ping'ed John Nebel to see if anything is showing at his end. Typically, it does not (his gear is cracker jack!) and this all relates to Internet traffic, but it is weird.

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. JBL Catalogs that the site doesn't have
    By kingjames in forum Lansing Product General Information
    Replies: 16
    Last Post: 04-28-2007, 06:28 PM
  2. New Year Retrospective and Thanks
    By Don McRitchie in forum Forum Feedback
    Replies: 15
    Last Post: 01-18-2005, 05:02 AM
  3. Forum Problems
    By johnaec in forum Forum Feedback
    Replies: 87
    Last Post: 09-28-2004, 09:18 AM
  4. Forum Access Problems
    By Don McRitchie in forum Forum Feedback
    Replies: 3
    Last Post: 09-04-2003, 10:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts