+ Reply to Thread
Results 1 to 4 of 4

Thread: access back up

  1. #1
    Senior Member louped garouv's Avatar
    Join Date
    Jun 2004
    Location
    formerly "the city where imagination takes precedence over fact"
    Posts
    2,144

    access back up

    i had no access earlier today,

    before the outage, things were pretty slow...

    all seems well to me now...

    i'm on IE7 on this computer....



    thanks for everything folks....

  2. #2
    RIP 2013 Rolf's Avatar
    Join Date
    Apr 2003
    Location
    Skien, Norway
    Posts
    2,322
    What are you saying here? Your computer was slow? or the IE7 was slow?
    It's really all about music.
    Rolf

  3. #3
    Heather [Senorita member] hjames's Avatar
    Join Date
    Nov 2005
    Location
    DC 'burbs
    Posts
    7,253
    Quote Originally Posted by louped garouv View Post
    i had no access earlier today,
    before the outage, things were pretty slow...
    all seems well to me now...

    i'm on IE7 on this computer....



    thanks for everything folks....
    Site seemed fine to me all day yesterday - both on Firefox 3 under Mac OSX as well as Firefox 3 on MS XP.

    Seems fine today as well.
    2ch - Oppo DV981, JoLida 502, JBL L200+, KEF 105.4
    HT7- Oppo BDP-93, B&K amps, Vandy 2Ce, 2Ci, VCC1, DCM TF600 & 4641

  4. #4
    Senior Member
    Join Date
    Apr 2003
    Location
    Colorado
    Posts
    317
    He was right. Slow due to backscatter aggravated by an "*" in the
    virtusertable, since changed, so that anything@ the users domain would seem like a legit bounce.

    http://en.wikipedia.org/wiki/Outscatter

    J
    John Nebel

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 05-08-2007, 08:33 PM
  2. Ports in back on PA cabinet?
    By johnaec in forum Lansing Product DIY Forum
    Replies: 2
    Last Post: 11-27-2005, 01:31 AM
  3. Back in the saddle...
    By johnaec in forum General Audio Discussion
    Replies: 0
    Last Post: 04-03-2004, 05:45 PM
  4. Forum Access Problems
    By Don McRitchie in forum Forum Feedback
    Replies: 3
    Last Post: 09-04-2003, 09:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts