Results 1 to 4 of 4

Thread: 240ti -LE14H-1 black lead to black terminal?

  1. #1
    Junior Member
    Join Date
    Jun 2007
    Location
    Norway
    Posts
    15

    240ti -LE14H-1 black lead to black terminal?

    Hello.
    Stupid me. I disconnectet the leads at the LE14-1 woofers without notice the color code for the leads. Leads are green and black/green. Woofer terminals are red and black. Cant really tell from the http://manuals.harman.com/JBL/HOM/Te.../240Ti%0ts.pdf
    or is there a code for the " striped" woofer terminal?

    Regards

    Georgetube.

  2. #2
    Senior Member sourceoneaudio's Avatar
    Join Date
    Dec 2006
    Location
    Arizona
    Posts
    1,214
    Welcome,
    Green to Red, Black-n-Green to Black.
    Jeff-S1A

  3. #3
    Junior Member
    Join Date
    Jun 2007
    Location
    Norway
    Posts
    15
    Thanks

  4. #4
    Senior Member
    Join Date
    Sep 2005
    Location
    Wash DC suburbs
    Posts
    1,208
    check the other to make sure it matches. A battery to the terminal with the + of the battery to the the +(red) of the speaker connections and - to black will make the woofers jump in when wired correctly


    Mark

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Internal wiring on L100A is incorrect
    By Hal in forum Lansing Product DIY Forum
    Replies: 11
    Last Post: 08-19-2007, 08:11 AM
  2. Polarity, again.
    By DavidF in forum Lansing Product Technical Help
    Replies: 28
    Last Post: 07-20-2003, 02:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •