Page 4 of 4 FirstFirst ... 234
Results 46 to 57 of 57

Thread: JBL/UREI 6290 and 6260 Amps

  1. #46
    Member
    Join Date
    Apr 2016
    Location
    Winnipeg Manitoba
    Posts
    69
    Quote Originally Posted by Johnny_Law View Post
    Hope this is the correct place to ask this question. I have a 6260 that I used for a time in my music room, fed via an RCA to 1/4" jack cable by a McIntosh C24 which was fed by an RCA wire to my laptop streaming Tidal. The problem was that there was always a background hum, almost like a faint static, audible through the speakers, increasing as the volume knob on the C24 turned to the right. The DC offset of channel A is 24mV and channel B is 14mV which seems acceptable. But the buzz got to me and I switched back to my MC502 which is quiet as a mouse.

    I'm trying to figure out whether the hum from the 6260 is due to the ungrounded RCA to 1/4" cable, or because of a problem internal to the amp, or whether that's normal. Any ideas? Thanks in advance.
    I turned down the gain on my amplifier, and the hum is almost gone.

  2. #47
    Member
    Join Date
    Sep 2015
    Location
    San Francisco CA
    Posts
    33
    Quote Originally Posted by robertg View Post
    I turned down the gain on my amplifier, and the hum is almost gone.
    So yours has the hum too? Sounds like it's normal. Problem is the feed voltage from the laptop RCA isn't scaled correctly into the C24, I don't think, so I need to have the volume way up (at around the 1:00-3:00 positions) to produce acceptable listening volumes, and turning the gain down on the 6260 wasn't an option. I wish there was a way to get rid of that hum at high gain levels.
    L1, L20t3, L26, L55, L75, L110A, 4412, L200B, L250, 3x C40 cabs 2x 030 loads, JBL/UREI 6260

  3. #48
    Senior Member
    Join Date
    Apr 2003
    Location
    Covington, Ohio
    Posts
    666
    It sounds like you may need some transformer isolation between the signal source and the amp. Something like this would be worth trying (you would need two) http://www.rdlnet.com/product.php?page=166


    In addition to the transformer isolation it also properly converts the unbalanced signal to a fully balanced signal that the amps input is designed for.
    There are also active/powered unbalanced to balanced interfaces available, something like this
    http://www.rdlnet.com/product.php?page=45



  4. #49
    Senior Member
    Join Date
    Aug 2003
    Location
    La Habra, California USA
    Posts
    1,529
    Quote Originally Posted by 1audiohack View Post
    I have a bunch of these and have found as subwoof said, they are biased very low. I have heard that is because they are permanent install products and that a low bias value is both energy efficient and thermally efficient as well.

    They sound better the warmer they get (to me) and take 20 minutes to a couple of hours to sound their best. Biased up a bit, they come right around.

    My 2 cents 13 years later.

    Barry.
    Barry, what level do you run the bias at?

    Quote Originally Posted by Johnny_Law View Post
    So yours has the hum too? Sounds like it's normal. Problem is the feed voltage from the laptop RCA isn't scaled correctly into the C24, I don't think, so I need to have the volume way up (at around the 1:00-3:00 positions) to produce acceptable listening volumes, and turning the gain down on the 6260 wasn't an option. I wish there was a way to get rid of that hum at high gain levels.
    Quote Originally Posted by Mike Caldwell View Post
    It sounds like you may need some transformer isolation between the signal source and the amp. Something like this would be worth trying (you would need two) http://www.rdlnet.com/product.php?page=166


    In addition to the transformer isolation it also properly converts the unbalanced signal to a fully balanced signal that the amps input is designed for.
    There are also active/powered unbalanced to balanced interfaces available, something like this
    http://www.rdlnet.com/product.php?page=45
    I agree with the transformer isolation, the laptop probably was running with a power adapter hooked up and that can cause some odd ground issues. Run it with only the batteries, or use the transformer isolation or run a fully balanced line from the isolator.
    When faced with another JBL find, Good mech986 says , JBL Fan mech986 says

  5. #50
    Senior Member 1audiohack's Avatar
    Join Date
    Jul 2007
    Location
    Las Vegas Nevada
    Posts
    2,345
    Hi Mech;

    I had a friend go over mine and I really don't know the bias value. I wish I knew enough about electronics to repair my own stuff. The pile of amps needing some help is steadily growing.

    Barry.
    If we knew what the hell we were doing, we wouldn't call it research would we.

  6. #51
    Member
    Join Date
    Sep 2015
    Location
    San Francisco CA
    Posts
    33
    Quote Originally Posted by Mike Caldwell View Post
    It sounds like you may need some transformer isolation between the signal source and the amp. Something like this would be worth trying (you would need two) http://www.rdlnet.com/product.php?page=166


    In addition to the transformer isolation it also properly converts the unbalanced signal to a fully balanced signal that the amps input is designed for.
    There are also active/powered unbalanced to balanced interfaces available, something like this
    http://www.rdlnet.com/product.php?page=45
    Would a pro mixer solve this issue? I recently acquired a Yamaha MV802 and it seems to be able to adjust the output gain of a given input signal (for purposes of mixing instrument inputs) - but I have no experience here and thought I'd ask. Seems like I could run the laptop into the mixer and be able to adjust the gain of the output to the amp appropriately. Apologize if a silly question.
    L1, L20t3, L26, L55, L75, L110A, 4412, L200B, L250, 3x C40 cabs 2x 030 loads, JBL/UREI 6260

  7. #52
    Senior Member
    Join Date
    Apr 2003
    Location
    Covington, Ohio
    Posts
    666
    Quote Originally Posted by Johnny_Law View Post
    Would a pro mixer solve this issue? I recently acquired a Yamaha MV802 and it seems to be able to adjust the output gain of a given input signal (for purposes of mixing instrument inputs) - but I have no experience here and thought I'd ask. Seems like I could run the laptop into the mixer and be able to adjust the gain of the output to the amp appropriately. Apologize if a silly question.
    I just looked that mixer up and that would do it, just pick a pair of the line inputs to use for the lap tops input. You want to use a cable that breaks out a 1/8 tip ring sleeve head phone plug at the laptop into two
    1/4 inch tip sleeve (mono) plugs to connect to the mixers inputs, do not use a straight through 1/8 inch TRS to a 1/4 inch TRS plug.

  8. #53
    Junior Member AudioFan's Avatar
    Join Date
    Nov 2014
    Location
    Utah, USA
    Posts
    21

    Question Fix two, keep one?

    I have a couple dozen of these JBL/UREI 62XX amps. Everything from the 6210 to 6290 models. Most were in very good functional condition and produced excellent output with no issues. A few were purchased on eBay that had no or poor output on one channel when they arrived. I don't have the skills to repair them myself, and I can't justify the repair rates charged locally relative to what I paid for them, but I don't want to just toss them. Do you think that there might be anyone interested in fixing two and keeping one for their services?

  9. #54
    Senior Member jbl_daddy's Avatar
    Join Date
    Dec 2008
    Location
    GA
    Posts
    293

    62xx

    They are some of the best amps for the money out there, just picked up another 6260 today from Gordon at Northwest speaker in Marietta. Good people there.

    shipping would kill you, but they do fix them there.
    Well why not it's just one more pair...
    4340's and 250ti's what an odd pair...

  10. #55
    Junior Member AudioFan's Avatar
    Join Date
    Nov 2014
    Location
    Utah, USA
    Posts
    21

    Killer shipping on Killer amps

    Unfortunately, insured shipping both ways all the way across the country would probably exceed the amount I originally paid for the amps - let alone the price of evaluation and repair. It would actually cost less to buy another on Flea-Bay. I have 10~12 UREI/JBL and other PRO/audiophile amps sitting that probably have very fixable issues. (UREI, Ashly, Nikko, Marantz, Phase Linear, Hafler) I just hate to let these amps go to the dump because I don't have the skills to fix them. Name:  009.JPG
Views: 116
Size:  138.9 KBName:  010 (2).JPG
Views: 120
Size:  71.4 KB

  11. #56
    Member
    Join Date
    Sep 2015
    Location
    San Francisco CA
    Posts
    33
    Quote Originally Posted by AudioFan View Post
    Unfortunately, insured shipping both ways all the way across the country would probably exceed the amount I originally paid for the amps - let alone the price of evaluation and repair. It would actually cost less to buy another on Flea-Bay. I have 10~12 UREI/JBL and other PRO/audiophile amps sitting that probably have very fixable issues. (UREI, Ashly, Nikko, Marantz, Phase Linear, Hafler) I just hate to let these amps go to the dump because I don't have the skills to fix them.
    Shoot, who's in Utah? That's a heck of a pile! Coming out to the SF Bay any time soon?
    L1, L20t3, L26, L55, L75, L110A, 4412, L200B, L250, 3x C40 cabs 2x 030 loads, JBL/UREI 6260

  12. #57
    Junior Member AudioFan's Avatar
    Join Date
    Nov 2014
    Location
    Utah, USA
    Posts
    21

    Amps and road trips

    Those pictures are actually of some of my good ones, (including around 25 Marantz MA500 mono amps - yes that was for a big PITA multi-channel system). I didn't have one of the stack of those items needing work, and I was too lazy to go out to my shop to take a picture of them. I know of only one good electronics repair shop in Salt Lake. They have been around in the same building since the 70's doing warranty repairs on most of the better lines. But their prices are high and the wait time is long.

    The last time I was in your area was to pick up a Victory Motorcycle I bought from a retiring rider last year. I got stuck in traffic driving down. I think it took me over 5 hours to go 20 miles on a quiet Sunday afternoon. I also drove down to LA a couple of years ago to pick up a load of JBL speakers and components. (Another adventure - the truck's trans went out on me half way back). If I get another batch of electronics/speakers in CA to pick up, I will be back down again. I have been collecting, building, and listening to JBL speakers since the early 60's.

    I am retired now, so it is easier to go where I want. I have seen where some of the LH members have had audio listening parties and get togethers in the past. I don't know if you have been a part of any of those. I was interested in going to one, but did not know if it was OK for me to attend without a specific invite. I have followed the various projects and exploits of many of the people here ever since this site went online. I built quite a few systems based upon what others were building and reporting about here. It feel like I have gotten to know some of these people well after reading about their projects and exploits for decades. It would be nice to actually meet some of them in person.

    Thanks for your reply

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 6290 amp questions
    By Jakob in forum Lansing Product Technical Help
    Replies: 7
    Last Post: 12-21-2004, 07:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •