Page 4 of 4 FirstFirst ... 234
Results 46 to 53 of 53

Thread: JBL/UREI 6290 and 6260 Amps

  1. #46
    Member
    Join Date
    Apr 2016
    Location
    Winnipeg Manitoba
    Posts
    55
    Quote Originally Posted by Johnny_Law View Post
    Hope this is the correct place to ask this question. I have a 6260 that I used for a time in my music room, fed via an RCA to 1/4" jack cable by a McIntosh C24 which was fed by an RCA wire to my laptop streaming Tidal. The problem was that there was always a background hum, almost like a faint static, audible through the speakers, increasing as the volume knob on the C24 turned to the right. The DC offset of channel A is 24mV and channel B is 14mV which seems acceptable. But the buzz got to me and I switched back to my MC502 which is quiet as a mouse.

    I'm trying to figure out whether the hum from the 6260 is due to the ungrounded RCA to 1/4" cable, or because of a problem internal to the amp, or whether that's normal. Any ideas? Thanks in advance.
    I turned down the gain on my amplifier, and the hum is almost gone.

  2. #47
    Junior Member
    Join Date
    Sep 2015
    Location
    San Francisco CA
    Posts
    24
    Quote Originally Posted by robertg View Post
    I turned down the gain on my amplifier, and the hum is almost gone.
    So yours has the hum too? Sounds like it's normal. Problem is the feed voltage from the laptop RCA isn't scaled correctly into the C24, I don't think, so I need to have the volume way up (at around the 1:00-3:00 positions) to produce acceptable listening volumes, and turning the gain down on the 6260 wasn't an option. I wish there was a way to get rid of that hum at high gain levels.
    L1, L20t3, L26, L40t3, 4412, C40 w/ 030 ... driven with McIntosh C24 into MC502 or a JBL/UREI 6260

  3. #48
    Senior Member
    Join Date
    Apr 2003
    Location
    Covington, Ohio
    Posts
    665
    It sounds like you may need some transformer isolation between the signal source and the amp. Something like this would be worth trying (you would need two) http://www.rdlnet.com/product.php?page=166


    In addition to the transformer isolation it also properly converts the unbalanced signal to a fully balanced signal that the amps input is designed for.
    There are also active/powered unbalanced to balanced interfaces available, something like this
    http://www.rdlnet.com/product.php?page=45



  4. #49
    Senior Member
    Join Date
    Aug 2003
    Location
    La Habra, California USA
    Posts
    1,493
    Quote Originally Posted by 1audiohack View Post
    I have a bunch of these and have found as subwoof said, they are biased very low. I have heard that is because they are permanent install products and that a low bias value is both energy efficient and thermally efficient as well.

    They sound better the warmer they get (to me) and take 20 minutes to a couple of hours to sound their best. Biased up a bit, they come right around.

    My 2 cents 13 years later.

    Barry.
    Barry, what level do you run the bias at?

    Quote Originally Posted by Johnny_Law View Post
    So yours has the hum too? Sounds like it's normal. Problem is the feed voltage from the laptop RCA isn't scaled correctly into the C24, I don't think, so I need to have the volume way up (at around the 1:00-3:00 positions) to produce acceptable listening volumes, and turning the gain down on the 6260 wasn't an option. I wish there was a way to get rid of that hum at high gain levels.
    Quote Originally Posted by Mike Caldwell View Post
    It sounds like you may need some transformer isolation between the signal source and the amp. Something like this would be worth trying (you would need two) http://www.rdlnet.com/product.php?page=166


    In addition to the transformer isolation it also properly converts the unbalanced signal to a fully balanced signal that the amps input is designed for.
    There are also active/powered unbalanced to balanced interfaces available, something like this
    http://www.rdlnet.com/product.php?page=45
    I agree with the transformer isolation, the laptop probably was running with a power adapter hooked up and that can cause some odd ground issues. Run it with only the batteries, or use the transformer isolation or run a fully balanced line from the isolator.
    When faced with another JBL find, Good mech986 says , JBL Fan mech986 says

  5. #50
    Senior Member 1audiohack's Avatar
    Join Date
    Jul 2007
    Location
    Las Vegas Nevada
    Posts
    2,281
    Hi Mech;

    I had a friend go over mine and I really don't know the bias value. I wish I knew enough about electronics to repair my own stuff. The pile of amps needing some help is steadily growing.

    Barry.
    If we knew what the hell we were doing, we wouldn't call it research would we.

  6. #51
    Junior Member
    Join Date
    Sep 2015
    Location
    San Francisco CA
    Posts
    24
    Quote Originally Posted by Mike Caldwell View Post
    It sounds like you may need some transformer isolation between the signal source and the amp. Something like this would be worth trying (you would need two) http://www.rdlnet.com/product.php?page=166


    In addition to the transformer isolation it also properly converts the unbalanced signal to a fully balanced signal that the amps input is designed for.
    There are also active/powered unbalanced to balanced interfaces available, something like this
    http://www.rdlnet.com/product.php?page=45
    Would a pro mixer solve this issue? I recently acquired a Yamaha MV802 and it seems to be able to adjust the output gain of a given input signal (for purposes of mixing instrument inputs) - but I have no experience here and thought I'd ask. Seems like I could run the laptop into the mixer and be able to adjust the gain of the output to the amp appropriately. Apologize if a silly question.
    L1, L20t3, L26, L40t3, 4412, C40 w/ 030 ... driven with McIntosh C24 into MC502 or a JBL/UREI 6260

  7. #52
    Senior Member
    Join Date
    Apr 2003
    Location
    Covington, Ohio
    Posts
    665
    Quote Originally Posted by Johnny_Law View Post
    Would a pro mixer solve this issue? I recently acquired a Yamaha MV802 and it seems to be able to adjust the output gain of a given input signal (for purposes of mixing instrument inputs) - but I have no experience here and thought I'd ask. Seems like I could run the laptop into the mixer and be able to adjust the gain of the output to the amp appropriately. Apologize if a silly question.
    I just looked that mixer up and that would do it, just pick a pair of the line inputs to use for the lap tops input. You want to use a cable that breaks out a 1/8 tip ring sleeve head phone plug at the laptop into two
    1/4 inch tip sleeve (mono) plugs to connect to the mixers inputs, do not use a straight through 1/8 inch TRS to a 1/4 inch TRS plug.

  8. #53
    Junior Member AudioFan's Avatar
    Join Date
    Nov 2014
    Location
    Utah, USA
    Posts
    7

    Question Fix two, keep one?

    I have a couple dozen of these JBL/UREI 62XX amps. Everything from the 6210 to 6290 models. Most were in very good functional condition and produced excellent output with no issues. A few were purchased on eBay that had no or poor output on one channel when they arrived. I don't have the skills to repair them myself, and I can't justify the repair rates charged locally relative to what I paid for them, but I don't want to just toss them. Do you think that there might be anyone interested in fixing two and keeping one for their services?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 6290 amp questions
    By Jakob in forum Lansing Product Technical Help
    Replies: 7
    Last Post: 12-21-2004, 08:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •