Results 1 to 4 of 4

Thread: Lost posts

  1. #1
    G Fybo
    Guest

    Lost posts

    My second day trying to login I kept getting a message saying:

    You have been banned for the following reason: NONE

    The ban will be lifted: NEVER

    I emailed via the contact us but received no response. Now I am able to login again however my previous posts are gone and I am unable to retrieve them. My login also keeps timing out. This is very frustrating. Is there something I am inadvertently doing to get my login wrong?
    Thankyou, Geoffrey

  2. #2
    Senior Member Guido's Avatar
    Join Date
    Apr 2003
    Location
    Germany
    Posts
    2,513
    Send a PM to Don McRitchie.
    He was on a trip to Japan, that's why there could have been problems.
    BLS Reference on Passlabs XA 30.5 + Everest DD66000 clone on Pass XA 100.5

  3. #3
    Senior Seņor boputnam's Avatar
    Join Date
    Apr 2003
    Location
    northern california
    Posts
    7,007
    Quote Originally Posted by G Fybo
    My second day trying to login I kept getting a message saying:

    You have been banned for the following reason: NONE

    The ban will be lifted: NEVER
    Dear "Geoffrey"...

    There are only a very few that have been "awarded" banned status.

    The few (2) moderators that are able, and whom oversee that governance here, are quite careful and deliberate with their attributions to members logins. Therefore, I can only guess you are attempting to use a disabled login?

    If questions remain, send a pm to the Super Moderators for guidance.
    bo

    "Indeed, not!!"

  4. #4
    Administrator Robh3606's Avatar
    Join Date
    Apr 2003
    Location
    Rocinante
    Posts
    7,841
    That's strange you should be OK??

    Rob

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New posts disappears
    By Rolf in forum Forum Feedback
    Replies: 13
    Last Post: 03-19-2006, 05:37 AM
  2. Binding posts that fit vintage JBLs
    By BassHog in forum Lansing Product DIY Forum
    Replies: 6
    Last Post: 11-07-2005, 05:49 AM
  3. Binding posts
    By JohnH in forum Lansing Product Technical Help
    Replies: 2
    Last Post: 08-13-2003, 08:01 PM
  4. L 300 Wire posts
    By Triumph Don in forum Lansing Product Technical Help
    Replies: 1
    Last Post: 05-07-2003, 01:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •