PDA

View Full Version : VBulletin - Is it temporary or here to stay?



Lee in Montreal
11-24-2018, 01:37 PM
I am grateful for the existence of the forum and appreciate all the hard work from the team. Not long ago, it seems the forum engine (or at least its presentation) has changed. I don't know if it is temporary or not, but allow me to mention that I totally hate it. It is missing the feel of the old forum and find it... akward. ;-)

Thanks for the bandwidth

Lee

Earl K
11-24-2018, 02:20 PM
Hi Lee,

Everything looks the same ( to these eyes browsing through Chrome running Win 8.1 ) as it ever did ( or has ?? > whatever the proper Anglais parsing is supposed to be here ).

Maybe your graphics card is playing tricks on you // for example, I'm currently rebuilding my main computer after its display software was corrupted and manged drive my PC right into the ground ( Windows had to be reinstalled on a new hard-drive ).

Just a thought!

How goes the down-sizing?

:)

1audiohack
11-24-2018, 05:30 PM
All is normal here as well.

Barry.

Lee in Montreal
11-24-2018, 06:31 PM
I use Chrome on my MacBook Air and all Lansing Heritage graphics are no longer there and the interface looks like a basic generic one. I'll see if it gets better on other browsers.

Lee in Montreal
11-24-2018, 06:34 PM
I use Chrome on my MacBook Air and all Lansing Heritage graphics are no longer there and the interface looks like a basic generic one. I'll see if it gets better on other browsers.

Update. Using Firefox, the interface is back to normal. And it is much better ;-)
So it seems V-Bulletin and Chrome have compatibility problems.

hjames
11-24-2018, 06:42 PM
Update. Using Firefox, the interface is back to normal. And it is much better ;-)
So it seems V-Bulletin and Chrome have compatibility problems.

I dunno - I just posted this with Chrome on OSX-Mojave, and it looks pretty much the same as Firefox on Mojave,
and pretty much the same as Safari on Mojave, which is much the same as Firefox on Win10 at work ...

Robh3606
11-24-2018, 08:50 PM
So it seems V-Bulletin and Chrome have compatibility problems.

Not in Windows XP/7 or 8 ????

Rob:)

BMWCCA
11-25-2018, 06:26 AM
I'm using the forum on a MacBook Pro with Chrome and, as far as I can remember in my twelve-years as a member, it's all pretty much the same. I do notice the little icon in my bookmark bar now shows the VBulletin logo and and I don't know how to get the LH logo back in there. :dont-know:

Lee in Montreal
11-25-2018, 06:55 AM
I'm using the forum on a MacBook Pro with Chrome and, as far as I can remember in my twelve-years as a member, it's all pretty much the same. I do notice the little icon in my bookmark bar now shows the VBulletin logo and and I don't know how to get the LH logo back in there. :dont-know:

Just like me. No more Lansing icon but a V-Bulletin logo on the top left when using Chrome on my Macbook air running High Sierra. Haven't yet upgraded to Mojave. waiting for bugs to be cleaned up. ;-)

pos
11-25-2018, 07:50 AM
Lee, you simply followed a link with a theme specified in the query parameters, probably from google.
This sets the default theme in your cookies.
Clear your cookies for the audioheritage.org domain and it should be back to normal.

Earl K
11-26-2018, 04:34 AM
Lee, you simply followed a link with a theme specified in the query parameters, probably from google.
This sets the default theme in your cookies.
Clear your cookies for the audioheritage.org domain and it should be back to normal.

Good Advice!

I can't try it out since this ancient Mac that I'm currently browsing on ( a G5 PowerPC don't you know ) doesn't have the specified problem.


:)