PDA

View Full Version : New format



Donald
11-06-2004, 07:41 AM
Sorry, Don. Don't like new format. Too much wasted space. Narrow up the User CP, FAQ, etc bar and place it between the logo and the donate button. When looking at messages, move the member info back to the left side. People with avatars take over 1" of screen height now and most of it is grey wasted space. Good thing I have a wheel mouse. There is alot more vertical scrolling. 99.44% of PC screens have more width that height. My viewable screen space is 12" vertical inches by 15" of width. My screen is 1280 x 1024 pixels. I run IE with a single tool bar. Many people have 2 or 3. The new format has the first viewable message 4.5" down on my screen. I would hate to see how much was visible on an 800 x 600 screen. A good portion of the messages have enough text so that, in the old format, the text area was just as tall as the member data with an avatar.

Squeeze it up. We are hear to exchange mainly text info. The site should make that as efficient as possible. To aid this, I have removed my avatar.

Tom Loizeaux
11-06-2004, 07:56 AM
Don, This new format is a mess! It doesn't load in to my computer (Mac G4/ OS9) and gives me large black areas that don't respond. The Private Messages section has the same problems.
BTW, the "old" setup worked very well! Do we need to chage for the sake of change?

Tom

Don McRitchie
11-06-2004, 08:10 AM
Don, This new format is a mess! It doesn't load in to my computer (Mac G4/ OS9) and gives me large black areas that don't respond. The Private Messages section has the same problems.
BTW, the "old" setup worked very well! Do we need to chage for the sake of change?

TomIt's not done for the sake of change. This version has been out for a year and I held off upgrading for that long. The old version is no longer supported and it has been found to have security issues. Regarding loading problems, what browser are you using and can you post a screen shot to illustrate what you are talking about?

Robh3606
11-06-2004, 08:18 AM
Hello Don

The Search function doesn't seem to be working, checkout Bo's post. Seems this stuff is never painless.

Rob;)

Don McRitchie
11-06-2004, 08:24 AM
The search index is blown away as part of the upgrade process. I am manually rebuilding the index now. It is currently up to 6000 of the 30000 posts on this site and will likely take another couple of hours to complete.

johnaec
11-06-2004, 08:32 AM
I've researched it and there is no option to move the user info back to the side. It's a core design element coded into the interface.Maybe you could drop a note to the interface designers. I can't believe this couldn't be changed - it's such an obvious distraction that I'd think any site using it would have commented first thing! There's just a *ton* of unused space across the top this way, and nothing to do with it??? I find it hard to believe the designers felt this was the only way to do it...

John

4313B
11-06-2004, 08:50 AM
Sorry, Don. Don't like new format.Ditto.
It blows goats. :p

boputnam
11-06-2004, 10:50 AM
Ditto.
It blows goats. :p Dammit, Giskard!! :scold:

Actually, you've made that one of my favorite retorts! :rotfl:

-------------

FWIW, IIRC, John Nebel was hoping for this upgrade for over a year. There are serious "issues" with the older version that cause plenty headaches and such (I will not venture into a realm filled with 'gators ready to eat me...) for the Host(s). I'm outa the loop, but recall it was delayed in deference to Don's wishes. Let's give it a whirl - there are smart guys at the helm...

lfh
11-06-2004, 10:52 AM
I've researched it and there is no option to move the user info back to the side. It's a core design element coded into the interface.

Don, I might be completely off base here, but a Mac forum I visit from time to time also runs vBulletin 3.0.3, and there the member info still is at the left side, see http://99mac.se/forum/index.php? AFAIK they have done extensive hacking of their system to get the look and feel they wanted, and they might be willing to share code and info. Just let me know if you want me to ask them about this.

Fredrik

scott fitlin
11-06-2004, 10:57 AM
I dont like this setup! I just dont, its hard on the eyes, and weird to use!

I know your trying to give us better Don, but...........:confused:

Mr. Widget
11-06-2004, 11:58 AM
It's not done for the sake of change. This version has been out for a year and I held off upgrading for that long. The old version is no longer supported and it has been found to have security issues.
I frequently do get the feeling that there are too many frustrated graphic designers with too much time on their hands out there. I understand that there can be valid improvements, but for the most part there is no need to make the changes so visibly obvious. It does feel gratuitous, and in this case it does waste a hell of a lot of space.

Sure we are a bunch of pre computer generation stick in the muds that hate change so much we listen to speakers built 30-50 years ago, but that doesn't mean that we are wrong in our dislike of this "upgrade".

Widget

Don McRitchie
11-06-2004, 12:18 PM
Hello Don

The Search function doesn't seem to be working, checkout Bo's post. Seems this stuff is never painless.

Rob;)
The search function is now working and on that note I am going to bed after working on this all through the night. In the interim, I would appreciate if you would take a breather from the aesthetic and design issues of the new forum. My priority right now is to ensure that we have a functioning forum and would appreciate if the focus was kept on actual bugs for the time being. There is plenty of time to address design issues once things settle down.

johnaec
11-06-2004, 02:14 PM
Fantasitc, Don! I see you found a way to have signatures down the left side again - kool!

Everything's fine by me now...

John

scott fitlin
11-06-2004, 02:29 PM
Im getting used to this new board! :)

Ian Mackenzie
11-06-2004, 03:32 PM
The search function is now working and on that note I am going to bed after working on this all through the night. In the interim, I would appreciate if you would take a breather from the aesthetic and design issues of the new forum. My priority right now is to ensure that we have a functioning forum and would appreciate if the focus was kept on actual bugs for the time being. There is plenty of time to address design issues once things settle down.
Don,

Many thanks for your hard work. People as a rule don't like change. I for one see many benefits in the new structure.

We should also remember John Nebels contribution. Without John we would have nothing.

Ian:)

Earl K
11-06-2004, 03:55 PM
Don,

Many thanks for your hard work. People as a rule don't like change. I for one see many benefits in the new structure.

We should also remember John Nebels contribution. Without John we would have nothing.

Ian:)


Yes , indeed ! Many Thanks !

( I love the separate box enclosing quoted text ) :thmbsup:

,. Earl K :)

4313B
11-06-2004, 04:00 PM
There needs to be a "mark as read" button on the "new posts" page.

Don McRitchie
11-06-2004, 06:10 PM
It's under "Quick Links" at the top of the "New Posts" page.

Donald
11-06-2004, 07:27 PM
Don Mc,


Now that the avatar are back on the left I would like to put mine back. But I can't unbutton the radio button on Edit Avatar page.

johnaec
11-07-2004, 06:46 AM
I like the new, clean icons! 'Easier to interpret...

John

Wardsweb
11-07-2004, 07:01 AM
Welcome to vB3 Don. I think you followed Audiokarma.org by only a month with your changeover. With around 3800 members, I've had my share of, shall we say, colorful emails and PM's. :D It takes a while to learn the new layout and, in general, get use to any change. It take even more time to learn the new Admin console and edit templates. We run two major hacks on AK that were a royal PITA to setup. The third for the PicturePost Gallery is still in process.

Let me know if there is anything I can help you with.

PSS AUDIO
11-07-2004, 07:28 AM
...Sure we are a bunch of pre computer generation stick in the muds that hate change so much we listen to speakers built 30-50 years ago, but that doesn't mean that we are wrong in our dislike of this "upgrade".
Widget
I must say that I am quite in this case, pre computer generation, listening speakers built 30 years ago, but:

I love real changes and not cosmetic ones as the look and feel of this new board,<O:p</O:p

Iím running XP with the look and feel of original Window NT (no blue plastic tool bars and so on),

Same for cosmetic changes with a girl (I'm single) and I love changing... but not for a change of cosmetics...

speakerdave
11-07-2004, 10:15 AM
Don,

I'm adjusting, but I had to take a sedative the first day.

David

Alex Lancaster
11-07-2004, 10:41 AM
:) Well, what I found out, is that I am clumsy and lazy, after a day, I am adapting, and it is better.

scott fitlin
11-08-2004, 12:59 PM
Whatever you did, the board seems much easier on my eyes now. :D

PSS AUDIO
11-08-2004, 02:32 PM
Don,

I must complain about sending PMs.

When you write it under Word and paste it in the PM, all the text is lost once it is sent.

This occurd twice and I even had a message informing me that there were too much smileys and I had to correct my PM...

This is abnormal as I never faced such a trouble with the previous board...

I tried the same with Note Pad and it works.

Don McRitchie
11-08-2004, 03:45 PM
The problem is in embedded codes used in Word that are incompatible with the WYSIWG editor in VB. As you discovered, there is no problem from Wordpad or Write. If this is a major constraint, you can revert to the old style editor by clicking "User CP", "Edit Options", "Miscellaneous Options" and choose either "Basic Editor" or "Standard Editor"

boputnam
11-08-2004, 04:13 PM
Hey, Birthday boy...!! :thmbsup:

Since you're in such a generous mood, 'splain how we can switch-off the "confirm receipt" noise - it seems attached to every pm, and for the life of me I cannot discover where to remedy that.

Also, I tried to change my status to "Shameless One" on the urging of Dr. No ;) , but nor can I actually do that. I don't see it under User CP / Edit Profile. Where...?

Don McRitchie
11-08-2004, 04:40 PM
Try changing your user title now. That feature was somehow turned off after the move and should now show up under User CP/Edit Profile. The PM confirmation is strictly a function of whether the sender requests one. If the sender does, the pop-up is automatic and you have no control over it.

scott fitlin
11-08-2004, 05:30 PM
I want to change the title under my name from senior member to something of my choosing! How do i do this?

Don McRitchie
11-08-2004, 05:38 PM
Click "User CP" above and then "Edit Profile". You should then see a box to enter your "user title" and you can make this whatever you want.

scott fitlin
11-08-2004, 09:19 PM
I see it and now know how to do what I want, and when i finalize my choice, ill change it!

Now heres a new question. I happen to check whos online, and like always I see Guests! But now I see Guests and Google spiders too! WHAT is a google spider? Do we need an exterminator. We have bugs already?

:confused:

Don McRitchie
11-08-2004, 09:52 PM
We've had these bugs for years. Spiders are automated programs that crawl through the Internet and index every site that they see. They provide the basic information that is the core of seach engines. If it wasn't for them, our site would never show up on Google, Yahoo, MSN etc. All of the major search companies run their own spiders and the one you saw just happend to be from Google. This new version of vBulletin can identify if a guest is actually one of these remote programs from the address that they connect from and displays the result.

Some poorly behaved spiders can tie up an entire site with multiple connections. If you look at the statistics at the bottom of the main page it states that the most users we ever had at one time was 56 on August 3, 2003. I actually remember that day well. This record was actually established by Yahoo's spider that latched onto our site with as many as 50 connections and never let go for nearly a week. I had to contact Yahoo to get them to disconnect since they were eating up all of our bandwidth. Since then, the spiders seem fairly well behaved and don't use up that many resources.

4313B
11-10-2004, 09:22 AM
Good Grief!

http://www.google.com/search?hl=en&q=boputnam+jbl

http://www.google.com/search?hl=en&lr=&q=mr.+widget+jbl

http://www.google.com/search?hl=en&lr=&q=Don+McRitchie+jbl&btnG=Search

Don McRitchie
11-10-2004, 10:03 AM
One thing I find interesting from the above is how current Google is on our site. The Project May blog has only been up for a week or so, and already Google has indexed it.

scott fitlin
11-10-2004, 10:17 AM
One thing I find interesting from the above is how current Google is on our site. The Project May blog has only been up for a week or so, and already Google has indexed it.I guess this means bputnam jbl is now famous!

Every link G has posted comes up with bputnam jbl!

Bo should ask Harman for a salary. And so should Widget JBL, too! :rotfl:

John Nebel
11-10-2004, 10:56 AM
Don,

They will index the test site too if we are not careful. Do you want a robots.txt file in there to prevent it?

John

Don McRitchie
11-10-2004, 11:36 AM
Good point. I would appreciate a robots.txt file on the test site.


Thanks
Don

Maron Horonzakz
11-10-2004, 02:50 PM
What am I doing wrong I have to log in each day I get on this New Forum.. Some thing automaticly Logs me out....

Don McRitchie
11-10-2004, 03:07 PM
I have experienced this myself and I think it has to do with a conflict with the cookie issued by the old forum not being recognized by the new forum. I found that the following solved this probem in Windows Explorer.

First, close every instance of Explorer and expose the desktop. Next, right-click the Explorer icon on the desktop, chose "Properties" and click the "Delete Cookies" button.

This next step may not be necessary but cannot hurt. In the same "Properties" dialog box, click the "Privacy" tab along the top and the "Edit" button at the bottom right. In the box labelled "Address or Website" type in http://www.audioheritage.org (http://www.audioheritage.org/) and then the "Allow" button. After closing the "Properties" dialog box, open an Explorer window, go to our forum, fill in the log-in boxes and ensure that the "remember me" box is checked.

After I did this I have had no problems with log-offs.