PDA

View Full Version : Altec numbering and wire color schemes..help please with xover nomenclature protocol



kilohertz
01-16-2014, 02:04 PM
HI Guys, So my new to me Valencias arrived on Tuesday and I am in the process of rebuilding the stock xover. I have all the caps ready to go, but when I got the speakers, the crossovers were out as PO was biamping. I found Altec drawings for the N-800-8K xover and it shows red/black for the horn driver, but the 806-8A driver doesn't have color coding, only #1 and #2 stamped on the terminal screws. The woofer, 416-8Z has same thing but there is an ink mark + next to the #1 terminal. I also found the Heathkit drawing for the AS101 and it shows the #'s and colors. My problem is, one of the speakers had the driver connected with red xover wire going to #1, the other speaker it went to #2. Also, a friend of mine told me that the Valencias had the tweeters wired out of phase as the horn and woofer were not in a vertical place like the VOTT was. Anyway, I'm confused and have everything apart and waiting to go back together. Could someone in the know about N-800-8K and these speakers please let me know the correct way to connect the horn driver? Cheers Paul

grumpy
01-16-2014, 02:51 PM
they're probably intended to be wired with one driver out of phase because the filters are 2nd order
(outputs are 180deg out of phase electrically, at the crossover frequency)

kilohertz
01-16-2014, 03:05 PM
Thanks Grumpy,

Did you happen to look at the AS101 heath drawing I attached? It looks like both speakers are in phase, with each #1 terminal connected to the positive input terminal. Is it possible that the diaphragms in the horns are intentionally connected out of phase? I have studied the Altec diaphragm replacement guide and looked at MANY posts and pictures on this site....it's confusing. I also tried listening to each speaker connected differently, one with in phase, the other out..hard for me to tell what is correct.

Anyway, appreciate your help.

BTW, is that Jeff Bridges in your avatar from Big Lewbowski? Great movie! :rockon2:

Cheers

Paul

kilohertz
01-17-2014, 07:59 AM
So I did some more research, thinking and sleeping....and connected them with the positive leads from the crossover to terminal #1 on both speakers and it seems to be correct. I'll do the other crossover and see how they sound as a system but I think this is the correct connection.

Cheers

Paul