PDA

View Full Version : L112 L-Pads



tjrad
03-01-2009, 10:52 AM
Hi Gang,

I am using three L112's for my home theater front end. The L-pads are
getting bad. I have tried to clean but that only lasts a short time. :banghead:
The L-pads are always set to flat so was wondering if anybody eliminated the L-pads and just replace with static resistors. If so, can you tell me what values I should use?

Thanks in advance,
Tom

4343
03-01-2009, 06:24 PM
Hi Gang,

I am using three L112's for my home theater front end. The L-pads are
getting bad. I have tried to clean but that only lasts a short time. :banghead:
The L-pads are always set to flat so was wondering if anybody eliminated the L-pads and just replace with static resistors. If so, can you tell me what values I should use?

Thanks in advance,
Tom

You can measure the L-Pad after removing it from the circuit. You need two readings, one from each outside terminal to the center terminal. Once you have resistors of those two values, tie them together with the center wire, the other two wires go to the other ends of the resistors. Hot-melt glue works good to attach them someplace... Make sure to get non-inductive resistors at a high enough wattage. Not sure what that might be, sorry. Similar or greater wattage than the other resistors in the crossover should be OK.

New L-Pads would also work, I think something at Parts Express might fit.

tjrad
03-01-2009, 07:30 PM
Thanks Mike.. I kind of figured that is what I needed to do. Noticed that you are from SJ. Is that San Jose?

4343
03-01-2009, 07:49 PM
Thanks Mike.. I kind of figured that is what I needed to do. Noticed that you are from SJ. Is that San Jose?

Yep, North Valley, San Jose, CA

tjrad
03-02-2009, 07:57 AM
I'm from south SJ, down by 87/85 interchange... Great to meet you and thanks for the advice.