PDA

View Full Version : 123A-1 wax seal?



oznob
03-15-2008, 02:25 PM
I pulled the 123A-1's and LE5-2's out of the L100's. I noticed that on each woofer only one screw hole had the red wax seal. All four on the mids had the seals. Is this the way the woofers came from the factory or were all the holes sealed?

Thanks

Maron Horonzakz
03-16-2008, 07:45 AM
Did you look in the bottom of the cabinet? maybe one fell out... That happened to me,,,A wax plug can shrink and fall out.

oznob
03-16-2008, 10:21 AM
Did you look in the bottom of the cabinet? maybe one fell out... That happened to me,,,A wax plug can shrink and fall out.

Good thought Maron, I will dig through the cabinets and try to find them. I am relatively certain the woofer cones are original.

Thanks,

Mark

johnaec
03-16-2008, 12:16 PM
I noticed that on each woofer only one screw hole had the red wax seal.I wouldn't worry about it. It's not likely they removed anything if one seal is still in place... ;)

John

oznob
03-16-2008, 05:55 PM
I wouldn't worry about it. It's not likely they removed anything if one seal is still in place... ;)

John

I'm sure you're right John, it just kind-a bugs me a bit.

Mark

mike
03-22-2008, 09:15 AM
I'm pretty sure that the 123a-1 woofers only had one wax seal. JBL has had some odd traditions over the years.

Mike

oznob
03-22-2008, 09:47 AM
Thanks for that info. Mike. I'm am certain the cones are original, no wax seals inside the cabinets and no sign of any wax in the other screw holes. They measure 5.8 and 6.1 DC resistence respectively on my old Volt/Ohm meter. Not bad for being 36 years old!:thmbsup:

Fred Sanford
03-22-2008, 11:59 AM
Same thing in the pics on this thread:

http://www.audioheritage.org/vbulletin/showthread.php?t=20474

je

ratitifb
03-22-2008, 12:48 PM
i have some pairs 123-1/123-3/2213 with only one red wax seal in place ;) and epay pictures show many time the same ...

oznob
03-22-2008, 07:48 PM
Thanks a bunch guys, I appreciate it!

3dbdown
05-02-2008, 02:46 AM
Hi, Oznob....

In 60's 4 seals were done.....by 1972, only one wax seal in 123A-1's.....Placed many there myself, back in the day.

No worries, as long as JBL stamp is in red wax seal, all is fine and original.

Rick

oznob
05-02-2008, 09:28 AM
Hey,

Thanks a bunch Rick! As I said in an earlier post, it's been buggin' the crap out of me! I went so far as to sift through the damping material to try and find the other seals. OK, OK so I can get a bit anal about some things!:p Again, thanks for the info.!

Mark

3dbdown
05-02-2008, 01:29 PM
Mark.

No problem....We only did it on the units that could have their pot/magnet assemblies easily removed, which mattered mostly in determining in or out of warranty repairs. Besides, one seal proved to be enough, since one would have to take out all screws anyway to get inside. Saved a lot of tiome on the QA line, I can tell you, when we only had to do one!!

Rick