PDA

View Full Version : Simply Cinema ESC 200, need help identifying component.



Wayne
11-16-2006, 06:54 PM
Hi all

I recently won a Simply Cinema System with the effects amp listed as not working of e-bay for the measly sum of $31 Aus, all arrived as it should with all 6 speakers testing fine. :applaud:

The problem I found with the effects amp is shown in second photo below.
The burntout component you see is listed as R15 & is located prior to & most likely common to the output stage, could even be a form of protection for it? Unfortunately i cant track down a schematic diagram to find out exactly what R15 in this stage of the amp is & due to its current state if it is a resistor? what value it was.
If any one could help by looking at a schematic & letting me know what the component is i would be one very happy chappy. ;)

Cheers Wayne.
:cheers:
20581

20582

Wayne
12-01-2006, 08:06 AM
Hi all

Found the service manual needed for the ESC 200 off the net by googling free schematics.:applaud:
It turned out to be a 27ohm resistor assisting in setting up a rail voltage to the O/P stage.
Wont know if thats all the problem is untill my next trip to Queensland as I left it there with family, not enough luggage space to get the whole system back with me on this occasion. Something to look forward to on my next visit though.
I'll just have to stop buying JBL whilst on holidays & leaving what i cant bring back with friends & family, at this rate i think i'll just move back there, now wouldnt the recent ex love that.;)

Cheers Wayne
:cheers:

SAMUZEAU
11-06-2008, 07:11 AM
Hi Wayne,

It seems I have the same trouble on my ESC200 as your. Did you change the component and if yes, does it work properly? Do you have the carateristic of that componenent?
Thanks for your reply.
Regards.
Antoine

JBL 4645
11-06-2008, 10:36 AM
Hmm thatís a model I havenít seen in few years Dolby stereo only nothing wrong in that. Could it be input to output overload something JBL overlooked?